Webdav Verbindung via ssl

Diskutiere und helfe bei Webdav Verbindung via ssl im Bereich Windows 10 Allgemeines bei einer Lösung;

  1. hw-schrauber
    hw-schrauber Neu hier
    Registriert seit:
    Dienstag
    Beiträge:
    1
    Zustimmungen:
    0

    Hi Forum,

    die ist mein erster Beitrag, und ich stelle hier die Fragen, weil ich bis jetzt keine vollständige, und auch funktionierende Antwort auf mein Problem gefunden habe.

    Zuerst, ich habe auf uberspace.de ein Script liegen, mit dessen Hilfe ich auf ein Webdav Verzeichnis zugreifen konnte. Ich habe einen Net use Befehl in einer batchdatei der wie folgt aussieht:

    net use y: \\html.XXXXXXX.YYYYYYY.uberspace.de\webdav\webdav.php /user:USER KENNWORT /persistent:no
    (Alle Angaben in Großbuchstaben sind im Original mit kleingeschriebenen Buchstaben angegeben). Der Server arbeitet mit Apache und die php Version auf dem Server ist 7.1

    Dies hat bis jetzt auch immer funktioniert. Aktuell funktioniert das auch noch von meinen Android Geräten wie auch mit zwei Programmen, die auf diesem Win10 laufen. Dort wird lediglich der Link so angegeben:

    https://html.XXXXXXX.YYYYYYY.uberspace.de/webdav/webdav.php

    Seit letzter Woche habe ich das Problem, dass ich das LW y: nicht mehr verbunden bekomme. Wie gesagt, der Zugriff mit den anderen Programmen auf den Webspace via dieses Scripts funktioniert nach wie vor einwandfrei.

    Ich bekomme folgende Fehleraussagen:
    upload_2017-11-14_17-37-49.png

    Ich habe bereits einiges probiert. Zualler erst hatte ich sfc (Windows Reparatur und Filecheck auf Originalität)
    durchgeführt. Keine Fehler feststellbar und alle Files original. Dann habe ich die Registry überprüft. Hier gibts/gabs lediglich verwaiste Einträge die zu Fileendungen oder auch nicht sauber deinstallierter SW zeigten.

    Dann habe ich noch den DNS cach geleert. Danach wurde dann einmal der Fehler 5 statt 59 ausgegeben. Danach aber wieder das Gleiche. In dem Zusammenhang, ich verstehe nicht, warum ich den Fehler 59 bekomme, dann einmal mit https den Versuch starte und dann bekomme ich den Fehler erst nach dem der Benutzer mit Passwort abgefragt wurde. Dies geschieht reproduzierbar.

    Ich habe auch unterschiedliche Schreibweisen probiert:
    \\html.XXXXXXX.YYYYYYY.uberspace.de@ssl@443\webdav\webdav.php
    https://html.XXXXXXX.YYYYYYY.uberspace.de/DavWWWRoot/webdav/webdav.php
    und dieverse andere Kombinationen mit diesen Ergänzungen. Mit und ohne Benutzer und Kennwort, etc.

    Dann habe ich noch die Registry-Einträge geprüft bzw. ergänzt.

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient\Parameters

    BasicAuthLevel (der war vorhanden) und ich habe den mit Wert 0, 1 und dach mit 2 probiert
    UseBasicAuth (der war nicht vorhanden) und habe den auch mit 0, 1 und 2 probiert
    (ist glaube ich auch nur für vista)
    AuthForwardServerList (der war nicht vorhanden) habe ich auch mit der richtigen url ergänzt.

    Das Zertifikat vom Server habe ich mit Hilfe von Certmgr.msc zu den "VertrauenswürdigeStamzertifizierungsstellen" hinzugefügt nach dem ich das alte (welches identisch war) vorher gelöscht habe.

    All diese Maßnahmen habe ich aus diversen unterschiedlichen Foren zusammengetragen, aber sie helfen halt nicht das Problem zu lösen.

    Hat jemand eine Idee und eventuell eine "Schritt für Schritt" Empfehlung mit der ich das Problem lösen kann?

    Es kann doch nicht so schwierig sein. Andere BS sind da nicht so "bockig"

    VG, hw-schrauber
     
    #1 hw-schrauber, 14. November 2017 um 18:06 Uhr
    Zuletzt bearbeitet: 14. November 2017 um 18:11 Uhr
Thema:

Webdav Verbindung via ssl

Die Seite wird geladen...

Webdav Verbindung via ssl - Ähnliche Themen

Forum Datum
Lumia 640 manchmal keine Verbindung zu einem älteren Nokia handy
Lumia 640 manchmal keine Verbindung zu einem älteren Nokia handy: Jetzt habe ich folgendes Problem mit Windows 10, dass ich manchmal keine Verbindung zu einem älteren Nokia handy bekomme. PÖTZLICH geht es aber wieder. Ich glaube verrückt zu werden
Windows 10 Allgemeines 12. November 2017
Creator, Netzwerkverbindung mit Intel 82579V klappt erst nach Neustart
Creator, Netzwerkverbindung mit Intel 82579V klappt erst nach Neustart: Liebe Community, ich habe seit dem Upgrade auf Version 1709 Creator folgendes Problem: Beim Einschalten des Desktop-Rechners und Hochfahren von Windows 10 wird keine Verbindung zum Netzwerk hergestellt (LAN-Verbindung zum Routers TeleColumbus Modell CH7 485E). Das...
Windows 10 Allgemeines 7. November 2017
Probleme, mit der W - Lan - Verbindung
Probleme, mit der W - Lan - Verbindung: Hallo ihr lieben User, seit geraumer Zeit macht mir mein Laptop Probleme, bei der Einwahl ( W - Lan ) ins Internet. Die Verbindung über das LAN - Kabel funktioniert einwandfrei. Vielleicht zuvor eine Kurzbeschreibung. Ich habe mir den Computer vor fast einem Jahr zugelegt....
Windows 10 Allgemeines 27. August 2017
Samsungverbindung fehlerhaft
Samsungverbindung fehlerhaft: hallo leute, das samsung 6 edge konnte ich noch nie problemlos anschliessen, es benötigte immer mehrere versuche bis es erkannt wurde. neuerdings wird es nur für ca. 2, 3 sekunden erkannt und dann verschwindet das icon wieder. ebenso in "dieser pc" erscheint das icon des...
Windows 10 Allgemeines 10. Juni 2017
verbindung windows 10-icloud
verbindung windows 10-icloud: nach einem update von Windows und apple verbinden sich das iPhone nicht mehr mit Windows um Termine zu speichern
Windows 10 Allgemeines 9. Juni 2017
Bluetooth Verbindungs Probleme
Bluetooth Verbindungs Probleme: Hallo zusammen, Ich besitze ein Microsoft Lumia 650 Dual Sim Windows 10 Mobile. Habe gerade versucht meinen JBL Pulse 2 Bluetooth Lautsprecher mit dem Windows 10 Phone zu verbinden ohne Erfolg. Weiß nicht was ich vergessen haben könnte. Falls jemand sich damit auskennt, würde...
Windows 10 Allgemeines 21. Mai 2017
Remotedesktopverbindung aus 2 verschiedenen Netzen
Remotedesktopverbindung aus 2 verschiedenen Netzen: Hallo zusammen! Ich möchte gerne aus einem Netz, in dem ich per LAN oder WLAN verbunden bin, auf einen Rechner zugreifen, welcher sich in einem anderen Netz befindet. Beide Rechner haben Win10 als OS installiert. Nun habe ich mich etwas eingelesen und erfahren, dass...
Windows 10 Netzwerk & Internet 27. April 2017
SSL Verbindung für VNC Viewer scheitert
SSL Verbindung für VNC Viewer scheitert: Hallo, ich versuche eine gesicherte VNC Verbindung mit SSL aufzubauen, scheitere jedoch mit folgender Fehlermeldung: ----------------- ultravnc_dsm_helper: got connection: 0 CONNECTED(00000003) show_cert: SSL_connect failed. show_cert: SSL_get_peer_cert_chain failed. ---...
Windows 10 Probleme 22. April 2017
Lösung: Nach Update Internetverbindung zu langsam (LAN)
Lösung: Nach Update Internetverbindung zu langsam (LAN): Hatte bei mir das Problem das nach dem Update mein Netzwerkkarte im Status mit 10 Mbits angezeigt wurde und diese auch im download nicht mehr brachte, obwohl diese auf 100 Mbits ausgelegt ist und vorher schon ohne Probleme lief. Bei mir: Rechner -> Router -> Modem Was bei...
Windows 10 Allgemeines 21. April 2017
Bluetooth Adapter Verbindungsprobleme
Bluetooth Adapter Verbindungsprobleme: Hallo, ich habe auch ein Bluetooth Problem. Habe den BT Stick eingesteckt und wird erkannt. Unter Einstellungen fehlt aber noch eine Geräteinstallation. Wie kann ich die denn machen? Dank vorab
Windows 10 Probleme 14. April 2017