Frage bezüglich NET Framework

Helfe beim Thema Frage bezüglich NET Framework in Windows 10 Support um eine Lösung zu finden; Ich benutze noch eine sehr alte w10 ver. und habe mich gefragt ob ich die neueste ver. 4.7.1 auf meinem System installieren und benutzen kann? Ich... Dieses Thema im Forum "Windows 10 Support" wurde erstellt von Misaki.H, 1. Mai 2018.

  1. Misaki.H
    Misaki.H Gast

    Frage bezüglich NET Framework


    Ich benutze noch eine sehr alte w10 ver. und habe mich gefragt ob ich die neueste ver. 4.7.1 auf meinem System installieren und benutzen kann?

    Ich frage deshalb weil auf der Beschreibung des Downloads Anniversary/Creators steht.

    Welche ver. ich genau habe kann ich gerade nicht sagen, es müsste die ver. vor dem Anniversary-Update gewesen sein.

    Weiterlesen...
     
    #1 Misaki.H, 1. Mai 2018
  2. Hobi Expert
    Willkommen,

    Ansonsten versuche folgende Schritte:
  3. HorstSöll
    HorstSöll Gast

    Das .Net Framework wird über "Einstellungen - Apps - Programme und Features" aktiviert, falls es über die Update-Funktion bereits heruntergeladen wurde, siehe


    Frage bezüglich NET Framework
     
    #2 HorstSöll, 1. Mai 2018
  4. Richi50
    Richi50 Gast
    Hallo,

    gib "winver" im Suchfeld ein und das Ergebnis hier bekannt.
     
    #3 Richi50, 1. Mai 2018
  5. Ingo Böttcher
    Ingo Böttcher Gast
    Download Microsoft .NET Framework 4.7.1 (Offlineinstaller) für Windows 7 SP1, Windows 8.1, Windows 10 Anniversary Update, Windows 10 Creators Update, Windows Server 2008 R2 SP1, Windows Server 2012, Windows Server 2012 R2 und Windows Server 2016 from Official Microsoft Download Center

    Unterstützte Betriebssysteme:

    • Windows 10 Anniversary Update (x86 und x64)
    • Windows 10 Creators Update (x86 und x64)

    Wenn du eine ältere Windows Version als die genannten Versionen haben solltest, solltest du Windows 10 updaten. Die aktuelle Version 1803 beinhaltet .net Framework 4.7.2.
     
    #4 Ingo Böttcher, 1. Mai 2018
  6. DaTaRebell
    DaTaRebell Gast
    #5 DaTaRebell, 1. Mai 2018
  7. Misaki.H
    Misaki.H Gast
    Ich konnte mein System bisher nicht updaten, weil es immer Fehlermeldungen gab, deshalb die Frage.

    Also so wie ich das jetzt verstanden habe ist die oben gennante Version exclusiv für Anniversary und Creators.

    Evtl. sollte ich mein System doch mal neu aufsetzen... anders funktioniert es leider nicht.
     
    #6 Misaki.H, 15. Mai 2018
  8. VladiS111
    VladiS111 Gast
    Hi

    ja, solltest du. Mit einem alten und nicht mehr unterstützen System fährt man öfters gegen die Wand.

    Als Leitfaden nimm bitte diesen Wiki-Artikel:
    https://www.deskmodder.de/wiki/index.php/Windows_10_clean_neu_installieren
     
    #7 VladiS111, 15. Mai 2018
  9. HorstSöll
    HorstSöll Gast

    Frage bezüglich NET Framework

    Ein Upgrade kann problemlos über ein Medium (Stick oder DVD) mittels des Media Creation Tool durchgeführt werden, siehe

    Windows 10 herunterladen

    Bei diesem Prozess erhält man aktuell das April 2018 Update, Version 1803 Build 17134.1, das aber sofort auf Build 17134.48 aktualisiert wird!
     
    #8 HorstSöll, 15. Mai 2018
  10. dau0815
    dau0815 Gast
    Hast Du das hier schon mal angesehen: --> Windows Update-Fehler 80071A90 <--?

    Der wichtigste Punkt darin: Der Fehler tritt auf, wenn upzudatende Dateien gesperrt sind.
    Hast Du einen Fremd-Virenscanner am Laufen? Wenn ja, versuchs mal mit Deaktivieren oder gar Deinstallieren. Am besten mit einem entsprechenden Cleaning-Tool des Herstellers.
     
Thema:

Frage bezüglich NET Framework

Die Seite wird geladen...

Frage bezüglich NET Framework - Ähnliche Themen - Frage NET Framework

Forum Datum

Frage bezüglich .NET Framework

Frage bezüglich .NET Framework: Ich wollte nur fragen ob ich die neueste .NET Framework Version 4.7.2 auf meinem alten windows installieren kann, version 1511 müsste das sein. Momentan ist die Version 4.6.2 Version installiert. Wiegesagt ich wollte nur wissen ob ich das Update ohne Probleme installieren kann, trotz der alten...

Windows 10 Support 20. Oktober 2018

.NET Framework 3.5

.NET Framework 3.5: Hallo, ich möchte unter Windows 10 das Steuerprogramm 2017 installierien. Bei der Installation möchte das Programm Framework installieren und das klappt nicht. Es zeigt den Fehler Return Code 0x32 an. Dadurch startet das Programm auch nicht und zeigt an das es einen Fehler hat. Wenn ich...

Windows 10 Support 5. April 2018

NET Framework

NET Framework: Hallo, ich benötige für einige Apps Net Framework. Habe es auch herunter geladen, doch es öffnet sich nicht. Habe Window 10 auf einem >Laptop. Fred Weiterlesen...

Windows 10 Support 29. Januar 2018

Net Framework 3.5

Net Framework 3.5: Ich übertrage von meinem alten Rechner alle Programme auf einen neuen Laptop. Beide Maschinen laufen unter Win 10 die differenz besteht in 32->64 bit. Ich habe mich für die saubere, aber aufwändige Lösung entschieden, also der Neuinstallation aller Programme auf dem neuen Gerät. Eins dieser...

Windows 10 Support 26. September 2017

NET Framework

NET Framework: Seit einiger Zeit kommt folgende Fehlermeldung. Für Tipps zur Behebung wäre ich dankbar. [IMG][IMG][IMG] Weiterlesen...

Windows 10 Support 20. Februar 2017

.NET Framework Problem

.NET Framework Problem: Guten Abend Community! Ich habe ein sehr großes Problem mit .Net Framework! Vor einigen Wochen habe ich .Net Framwork ausversehen Deinstalliert und wenn ich es nun neu Installieren möchte da sich einige .Exe dateien nicht mehr öffnen lassen kommt immer nur eine Fehlermeldung das .Net Framework...

Windows 10 Support 21. Januar 2016

.NET Framework Problem

.NET Framework Problem: Guten Abend Community! Ich habe ein sehr großes Problem mit .Net Framework! Vor einigen Wochen habe ich .Net Framwork ausversehen Deinstalliert und wenn ich es nun neu Installieren möchte da sich einige .Exe dateien nicht mehr öffnen lassen kommt immer nur eine Fehlermeldung das .Net Framework...

Windows 10 Support 21. Januar 2016

Net Framework 4.5

Net Framework 4.5: Hey Com, ich wollte grade Autodesk Installieren aber es kommt nun die Fehlermeldung das es Net 4.5 braucht. Runterladen und Installieren klappt nicht. Ich hatte mal einen Beitrag gefunden um das über die Regedit zu machen aber ich finde diesen nicht mehr. Hoffe Ihr könnt mir helfen....

Windows 10 Support 19. September 2015

Frage bezüglich NET Framework [gelöst]

Andere User suchten nach Lösungen mit:

  1. net framework 3.5 x64 download