ich habe Windows 10 Pro

Helfe beim Thema ich habe Windows 10 Pro in Windows 10 Allgemeines um eine Lösung zu finden; Windows ist neu installiert, da waren keine Fehlermeldungen. heute habe ich noch meinen CanonScan LIDE 400 installiert ,nach dem Abschluss bekam ich... Dieses Thema im Forum "Windows 10 Allgemeines" wurde erstellt von Fred E., 21. Januar 2020.

  1. Fred E.
    Fred E. Neu hier
    Registriert seit:
    21. Januar 2020
    Beiträge:
    1
    Zustimmungen:
    0

    ich habe Windows 10 Pro


    Windows ist neu installiert, da waren keine Fehlermeldungen.
    heute habe ich noch meinen CanonScan LIDE 400 installiert ,nach dem Abschluss bekam ich den Code 9.244.3 ich habe keine Ordnerberechtigung.
    Habe nochmal alles Deinstalliert mit Neustart und mit Admin installiert , die gleiche Meldung.
    Vielleicht hat jemand eine Lösung.
    LG Fred
     
  2. Hobi Expert
    Willkommen,

    Versuche folgende Schritte abzuarbeiten:
  3. hal9000
    hal9000 BoardComputer
    Mitarbeiter
    Registriert seit:
    25. August 2015
    Beiträge:
    11.856
    Zustimmungen:
    5.888

    @ Fred E., hast Du es mal mit diesem Treiber versucht?

    Eventuell noch auf Windows 10 32bit oder 64bit umstellen
     
  4. expat
    expat BoardMaskottchen
    Registriert seit:
    31. Juli 2016
    Beiträge:
    934
    Zustimmungen:
    122
    Canon Software muss man nicht nur als Administrator installieren, sondern windows muss bei der Installation auch im Administrator-Account laufen.
     
Thema:

ich habe Windows 10 Pro