NVME TReiber soll falsch sein - Raid installation unter Asus x299-a

Helfe beim Thema NVME TReiber soll falsch sein - Raid installation unter Asus x299-a in Windows 10 Support um eine Lösung zu finden; Hallo liebe Community, ich schreibe nun schon seit Tagen mit dem Samsung und dem Asus support hinsichtlich meinem Problem. M.2 NVME Festplatten... Dieses Thema im Forum "Windows 10 Support" wurde erstellt von StefanSchmidtSC., 30. Oktober 2019.

  1. StefanSchmidtSC.
    StefanSchmidtSC. Gast

    NVME TReiber soll falsch sein - Raid installation unter Asus x299-a


    Hallo liebe Community,


    ich schreibe nun schon seit Tagen mit dem Samsung und dem Asus support hinsichtlich meinem Problem.


    M.2 NVME Festplatten waren für mich Neuland als ich letztes Jahr mit meinen Sockel 2066 PC zusammengebaut und Win 10 auf der EVO 960 pro (500GB) installiert habe.


    An sich funktioniert das System einwandfreit, doch als die neue Samsung Evo 970 (1TB) herauskamen dachte ich an einen Upgrade und beschäftigte mich mit dem auslesen der read und write Geschwindigkeiten.


    Meine Evo 960 pro sollte laut Hersteller 3,2 MB/s read und 1,8MB/s write haben.

    Über Samsung Magican, AS SSD Benchmark und ChrystaldiskMark 6 habe ich die M.2 wieder und wieder auslesen lassen mit dem Ergebnis,

    dass write 1,8 MB/s erreicht werden, doch beim read kommen max 2,2 MB/s heraus also -30% Leistung.


    Samsung erklärte mir auf den Samsung NVME Treiber zu wechseln, was ich auch tat doch daran lag es nicht.

    Des weitern sollte ich mich vergewissern, dass die M.2 auch auf PCIe x4 Gen3 läuft, das konnte ich bestätigen.


    Asus hingegen konfrontierte mich mit möglicherweise falschen Bios Einstellungen und siehe da, die Windows 10 Installation ist im SATA Mode "Raid" installiert und nicht wie üblich im Mode "AHCI ". Obgleich ich das im Bios sofort geändert (Bios Ver.s 2002) habe, gibt es keine Performance Schübe zu verzeichnen.


    Nun schlägt mir Asus vor, im AHCI-Mode das Betriebsystem neuzuinstallieren, worauf ich keine Lust habe.

    Sselbst wenn ich mir die bessere M-2 Evo 970 kaufen möchte will ich erstmal sicherstellen, dass die jetzige auch die Leistungswerte erzielt die sie sollte, sonst bin ich mit der neuen wieder enttäuscht.


    Meine Frage nun: Kann ich meinem Fehler hinsichtlich dem falschen SATA Modus bei der Installation habhaft werden oder muss ich wirklich in den sauren Apfel beißen und mein Windows 10 neuinstallieren?

    Weiterlesen...
     
    #1 StefanSchmidtSC., 30. Oktober 2019
  2. Hobi Expert
    Willkommen,

    Gehe die folgenden Anleitungen durch:
Thema:

NVME TReiber soll falsch sein - Raid installation unter Asus x299-a

Die Seite wird geladen...

NVME TReiber soll falsch sein - Raid installation unter Asus x299-a - Ähnliche Themen - NVME TReiber falsch

Forum Datum

Win 10 Treiber und Asus K93sv

Win 10 Treiber und Asus K93sv: Guten Tag, bald muss ich nun doch Win 10 installieren. Bisher habe ich Win 7. Für das Asus Notebook K93SV gibt es bei Asus keine Win10 Treiber. Frage: Liefert Win 10 die Treiber? Die Prüfung ergibt, das Notebook wäre kompatibel. Frage: Im Internet wird auf eine Microsoft Seite verwiesen:...

Windows 10 Support Dienstag um 16:37 Uhr

AMD RAID Driver (SATA, NVMe RAID) Revision Number 9.2.0.105. Issues | Clean install Windows...

AMD RAID Driver (SATA, NVMe RAID) Revision Number 9.2.0.105. Issues | Clean install Windows...: Meine Specs : Asus Rog Strix E-Gaming x399 AMD Threadripper 2950X Kraken Wasserkühlung 2 x Samsung 970 Pro SSD'**** NVME.M2 als Raid 0 64GB G.Skill DDR 4 3200Mhz Darkbase be quiett Midi Tower be Quiett Netzteil 750 W Windows 10 Pro x64 Nvidea OC 2060 RTX Hallo an alle, AMD RAID INSTALLER...

Windows 10 Support 8. Juni 2019

Installation Windows 10 auf ein Raid-System

Installation Windows 10 auf ein Raid-System: Hallo, ich möchte auf einen Raid-System (10) Windows 10 installieren. Bei der Installation verlangt das Setup-Programm einen Treiber, da die installierten Festplatten nicht gefunden werden. Die vom Motherboard-Hersteller bereitgestellten Raid-Treiber werden nicht akzeptiert. Im BIOS ist die...

Windows 10 Support 7. Oktober 2018

Asus Video Treiber

Asus Video Treiber: hallo, habe ausversehen asus video treiber gelöscht kann auch keine system wiederherstellung machen und der asus driver navigator ist totaler mist jemand eine idee? Meine farben sind teilweise nicht mehr so kräftig Weiterlesen...

Windows 10 Support 25. Januar 2017

Installation eines ASUS Treibers für SmartGesture bricht ständig ab.

Installation eines ASUS Treibers für SmartGesture bricht ständig ab.: Hallo, ich habe seit Wochen ein Problem mit meinem ASUS Touchpad, das kein scrollen, vergrößern, verkleinern mehr zulässt. Ich kann damit nur noch den Mauszeiger verschieben, auch die beiden Funktionstasten funktionieren noch. ASUS hat mir in den letzten 3 Wochen verschiedene Treiber zur...

Windows 10 Support 4. August 2016

Treiber für Kamera des Asus T200TA

Treiber für Kamera des Asus T200TA: Finde keinen Treiber für die Kamera vom Asus T200TA. Musste Windows komplett neu installieren. Vorher lief alles. Aber jetzt funktioniert die Kamera nicht mehr nach der Neuinstallation. Habe schon bei Asus geschaut, aber nichts gefunden. Weiterlesen...

Windows 10 Support 13. Dezember 2015

Audio Probleme mit der Asus Strix Raid Pro

Audio Probleme mit der Asus Strix Raid Pro: Hallo Community, ich hab ein Problem und zwar werden alle audio quellen bis auf Video spiele in stereo ausgegeben obwohl ich 7.1 eingestellt hab. Beim Asus Support meinten sie des ist wahrscheinlich eine Windows Einstellung. ich hab bereits sämtliche Einstellungen geändert und geschaut wo...

Windows 10 Support 7. Dezember 2015

ASUS Z170-A Lan Treiber und Windows 10 64 Bit

ASUS Z170-A Lan Treiber und Windows 10 64 Bit: Ich habe folgendes Problem beim Board ASUS Z170-A und Windows 10. Der Original Treiber von ASUS und Intel funktioniert tadellos, es gibt keine Probleme. Leider kommt Windows 10 alle 1-2 Wochen auf die Idee, ein Treiberupdate zu fahren und scheint einen anderen Treiber zu installieren....

Windows 10 Support 24. August 2015

NVME TReiber soll falsch sein - Raid installation unter Asus x299-a [gelöst]