Nach Neuinstallation kein Ton mehr

Helfe beim Thema Nach Neuinstallation kein Ton mehr in Windows 10 Treiber & Hardware um eine Lösung zu finden; Hallo Gestern habe ich Windows 10 neu aufgesetzt und natürlich danach brav alle aktuellen Treiber für mein x370 Gaming Pro Carbon runtergeladen und... Dieses Thema im Forum "Windows 10 Treiber & Hardware" wurde erstellt von Dirk30926, 17. Januar 2020.

  1. Dirk30926
    Dirk30926 Neu hier
    Registriert seit:
    17. Januar 2020
    Beiträge:
    6
    Zustimmungen:
    2

    Nach Neuinstallation kein Ton mehr


    Hallo

    Gestern habe ich Windows 10 neu aufgesetzt und natürlich danach brav alle aktuellen Treiber für mein x370 Gaming Pro Carbon runtergeladen und installiert.
    Ergebnis: Ich bekomme ums verecken keinen Ton mehr von der Kiste! Nach Neuinstallation kein Ton mehr
    Treiber sind schon 3 Mal neu installiert (als Administrator), in der Software schlägt der Audiopegel auch aus, wenn ich "Testen" klicke. aber egal was ich mache, mein Loitech G430 bleibt stumm.
    Sowohl über USB angeschlossen als auch über Klinke...
    Problembehandlung spuckt die übleich kryptischen Meldungen aus. In dem Fall "Audiodienst antwortet nicht"

    Bitte Hilfe!! Kann doch nicht sein, dass das Haedset von einer Windows/Treiber-Version zur nächsten nicht unterstützt wird. Nach Neuinstallation kein Ton mehr


    Grüße
    Dirk
     
  2. Hobi Expert
    Willkommen,

    Ansonsten versuche folgende Schritte:
  3. Dirk30926
    Dirk30926 Neu hier
    Registriert seit:
    17. Januar 2020
    Beiträge:
    6
    Zustimmungen:
    2

    Zusatz:
    Habe gerade mein altes Headset (SADES SA-901) rausgekramt. Angesteckt (USB) und zack... Sound da.
    Logitech habe ich schon angeschrieben. Warte auf Antwort.
     
  4. hal9000
    hal9000 BoardComputer
    Mitarbeiter
    Registriert seit:
    25. August 2015
    Beiträge:
    11.583
    Zustimmungen:
    5.666
    @ Dirk30926,
    und wie sieht es aus?
    Hast Du schon eine Antwort erhalten?
     
  5. Dirk30926
    Dirk30926 Neu hier
    Registriert seit:
    17. Januar 2020
    Beiträge:
    6
    Zustimmungen:
    2
    Hi
    Sorry für die späte Antwort...
    Von Logitech kamen nur die üblichen Lösungsvorschläge, die man auch in den FAQ findet.
    Ich habe die Logitech Gamingsoftware und das Headset deinstalliert, den Rechner neu gestartet und das Headset über Klinke ohne die Software angeschlossen. Seitdem funktioniert es, auch nachdem ich die Software wieder installiert habe. Allerdings NUR über Klinke. Den USB-Adapter erkennt der Rechner zwar. Aber die Soundtreiber-Software von Realtec nicht. Also kann der Treiber auch keinen Sound finden...

    Gruß
    Dirk
     
  6. Wattissss
    Wattissss Win Experte
    Registriert seit:
    14. September 2015
    Beiträge:
    3.657
    Zustimmungen:
    1.661
    @Dirk30926

    Versuche mal über den Gerätemanager >>> Audio-Video Gamecontroller >>> Deinen Realtek Controller auszuwählen.
    Dann Treiber aktualisieren>> auf dem Computer nach Treibersoftware suchen>>>> aus einer Liste verfügbarer Treiber auf meinem Computer auswählen >>> dann den Treiber ohne den Zusatz Realtek auswählen.
    Und auf den Hinweis hin , trotzdem installieren.
     
    1 Person gefällt das.
  7. Dirk30926
    Dirk30926 Neu hier
    Registriert seit:
    17. Januar 2020
    Beiträge:
    6
    Zustimmungen:
    2
    Hat auch nichts gebracht. Aber danke für die Anregung.
    Was solls... Bleibt es eben über Klinke angeschlossen. Vielleicht kommt da ja noch eine Nachbesserung beim Treiber. Bin jetzt wieder auf das alte Setup zurück, weil ich bemerkt habe das ich ingame nen deutlichen (aber im Taskmanager nicht erkenntlichen) Leistungseinbruch hatte.
    Wäre also auch dann keine Option gewesen, wenn der USB-Adapter wieder akzeptiert worden wäre.

    Gruß
    Dirk
     
  8. Dirk30926
    Dirk30926 Neu hier
    Registriert seit:
    17. Januar 2020
    Beiträge:
    6
    Zustimmungen:
    2
    Jetzt aber mal eine Fachkundige Meinung dazu, bitte.
    Was zum Henker hat der Soundtreiber mit der FPS ingame zu tun?
    Egal was ich anstelle, in P3D habe ich ohne Realtec-Treiber nur noch ne Diashow, aber kann die Soundbar (Toslink) mit benutzen.
    Installiere ich den verkackten Realtec-Treiber wird Toslink nicht mehr erkannt (obwohl in der Software angzeigt), aber die Frames stimmen. Nach Neuinstallation kein Ton mehr
    Lade ich das P3D-Standard-Scenario ist alles OK... bis ich ein anderes Flugzeug oder einen anderen Flughafen wähle.

    Bisher scheint es nur im P3D das Problem zu geben. Was übersehe ich?

    Gruß Dirk
     
  9. hal9000
    hal9000 BoardComputer
    Mitarbeiter
    Registriert seit:
    25. August 2015
    Beiträge:
    11.583
    Zustimmungen:
    5.666

    Nach Neuinstallation kein Ton mehr

    @ Dirk30926, das ist natürlich Nach Neuinstallation kein Ton mehr

    führe bitte diese Anleitung aus → Anleitung - Gerätehersteller und Modellbezeichnung nennen

    in dieser wird Dir unter anderem die BIOS-Version /-Datum und SMBIOS-Version angezeigt

    Bitte vergleiche dann hier beim Hersteller des Boards, ob eine Aktualisierung noch gemacht werden muss.




    Nach Neuinstallation kein Ton mehr Wenn Du einen Fehler beim BIOS-Update machst dann ist die Nach Neuinstallation kein Ton mehr aber so richtig am dampfen und Du hast dann gar kein System mehr. Daher sich nicht nur an die obige Anleitung halten, sondern für das Board das betreffende Handbuch nutzen, oder sich mit dem Hersteller des Boards in Verbindung setzen.

    Auf dieser obigen Seite vom Hersteller findest Du auch den passenden Soundtreiber, es wird Dir dort aber nicht nur ein Treiber für Realtec angeboten.
     
  10. Dirk30926
    Dirk30926 Neu hier
    Registriert seit:
    17. Januar 2020
    Beiträge:
    6
    Zustimmungen:
    2
    Hallo nochmal

    Nach langem probieren und etlichen Neustarts habe ich aus Verzweiflung die Windows Problembehandlung bemüht, nachdem ich den Treiber ein elfundneuzigstes Mal installiert habe.
    Sonst hat die mir nie brauchbare Ergebnisse geliefert. Aber DEN Fall hat sie geknackt.

    Ich weiß zwar immer noch nicht, wo das Problem lag (in den Souneinstellungen habe ich nichts verändert). Aber nachdem alles auf Standard zurückgesetzt wurde konnte ich auch den Toslink anwählen.
    Als Tonausgabe konnte ich bis dahin nur mein Headset (Klinke), und nichts anderes auswählen.
    Das Thema ist damit erledigt.

    Gruß
    Dirk
     
    #9 Dirk30926, 13. Februar 2020 um 14:31 Uhr
    Zuletzt bearbeitet: 13. Februar 2020 um 15:18 Uhr
    2 Person(en) gefällt das.
  11. hal9000
    hal9000 BoardComputer
    Mitarbeiter
    Registriert seit:
    25. August 2015
    Beiträge:
    11.583
    Zustimmungen:
    5.666
    @ Dirk30926, oh super das freut mich, vielen lieben Dank auch noch für Deine Rückmeldung, dafür von mir ein "Daumen nach oben" Nach Neuinstallation kein Ton mehr

    Da hier Threads nicht als gelöst gekennzeichnet werden können tue ich dies von meiner Seite aus für Dich

    Nach Neuinstallation kein Ton mehrNach Neuinstallation kein Ton mehr
     
    1 Person gefällt das.
Thema:

Nach Neuinstallation kein Ton mehr

Die Seite wird geladen...

Nach Neuinstallation kein Ton mehr - Ähnliche Themen - Neuinstallation Ton

Forum Datum

Kein Sound mehr seit Treiber Neuinstallation?

Kein Sound mehr seit Treiber Neuinstallation?: Begonnen hat alles als mein MSI Dragoncenter anfing herumzuspacken (User Scenario wurde nicht mehr angezeigt). Da ging auch der Sound noch. Also deinstallierte/löschte ich alles und installierte es erneut... ohne erfolg. Also wieder deinstallieren/löschen. Auch mit der Treiber CD meines X570...

Windows 10 Support Heute um 17:47 Uhr

Neuinstallation Win 10 mit Laptop und externen Monitor

Neuinstallation Win 10 mit Laptop und externen Monitor: Ich habe ein Problem und ich hoffe ihr könnt mir helfen Mein alter Laptop Vaio steht bei mir auf dem Schreibtisch und ist an einen externen Monitor angeschlossen da die Hintergrundbeleuchtung defekt ist . Nun will ich Win 7 mit Win 10 durch Neuinstallation ersetzen Media Creation Tool . Wenn...

Windows 10 Support 5. Februar 2020

Bei Neuinstallation und Schlüsseleingabe der Sicherheitssoftware von McAffee bekomme ich...

Bei Neuinstallation und Schlüsseleingabe der Sicherheitssoftware von McAffee bekomme ich...: Sehr geehrte Damen und Herren, ich habe meine Sicherheitssoftware von McAffee neu heruntergeladen und wollte diese wieder installieren. Bei Schlüsseleingabe in der Maske bekomme ich die Meldung: Stellen Sie sicher, dass Sie mit dem Internet verbunden sind. Installation abgebrochen. Wer kann mir...

Windows 10 Support 3. Februar 2020

Kann ich mein Mainboard welcheseln ohne Neuinstallation von Windows 10?

Kann ich mein Mainboard welcheseln ohne Neuinstallation von Windows 10?: Hallo Community, Ich hab heraus gefunden das mein Mainboard hin ist, kann den Jetzt einfach ohne Bedenken wechseln gegen ein anderes ohne die Neuinstallation von Windows? Lg https://www.gutefrage.net/frage/kann-ich-mein-mainboard-welcheseln-ohne-neuinstallation-von-windows-10

Windows 10 Support 2. Februar 2020

Nach Neuinstallation von Windows 10 ruckelt Mauszeiger

Nach Neuinstallation von Windows 10 ruckelt Mauszeiger: Habe auf meinem Laptop Windows 10 neu installiert. Nach Fertigstellung der Installation und diversen Updates ruckelt der Mauszeiger bzw. bleibt hängen oder springt an irgendeine Stelle. Hat jemand bereits die gleichen Erfahrungen gemacht und hierfür eine Lösung gefunden? Weiterlesen...

Windows 10 Support 1. Februar 2020

PC startet nach Windows Neuinstallation nicht!?

PC startet nach Windows Neuinstallation nicht!?: Moin heute Mittag ist scheinbar mein ram kaputtgegangen.Da ich noch ein ram Stick rumliegen hatte hab ich das sofort am Mainbord gesteckt und hab nur bluescreens bekommen.Hab darauf hin Windows 10 neu installiert was alles perfekt klappte.Als ich wieder mein PC eingerichtet hab und die ganzen...

Windows 10 Support 31. Januar 2020

Kein Ton trotz Treiberaktualisierung, Neuinstallation und Zurücksetzten des PCs

Kein Ton trotz Treiberaktualisierung, Neuinstallation und Zurücksetzten des PCs: Ein Paar Tropfen Wasser kamen auf meine Logitech Tastatur, die ich weggewischt habe. Dadurch wurden jegliche Tasten durcheinander gedrückt. Der PC startete neu und seither hört man keinen Ton mehr (egal ob aus Lautsprecher oder Kopfhörer). Ich habe diverse Tipps von Webseiten zu Windows...

Windows 10 Support 21. März 2019

Nach Neuinstallation von Windows 10 ist kein Ton mehr vorhanden.

Nach Neuinstallation von Windows 10 ist kein Ton mehr vorhanden.: Es erscheint die Meldung das kein Audioausgabegerät installiert ist. Neben dem Lautsprechersymbol ist ein rotes Kreuz. Wie bekomme ich es wieder zum laufen? Treiber können nicht aktualisiert werden, da im Gerätemanager kein Audiogerät angezeigt wird. Bei dem PC handelt es sich um ein...

Windows 10 Support 5. Juni 2018

Nach Neuinstallation kein Ton mehr [gelöst]