unregelmäßige Abstürze im Idle / unter wenig Last, bei Last alles ok

Helfe beim Thema unregelmäßige Abstürze im Idle / unter wenig Last, bei Last alles ok in Windows 10 Fehler und Bluescreens um eine Lösung zu finden; Hallo Leute, ich habe seit einiger Zeit (genau kann ich das gar nicht sagen, da ich den PC zu 98% zum Spielen benutze) das Problem, dass Windows im... Dieses Thema im Forum "Windows 10 Fehler und Bluescreens" wurde erstellt von Horst_atw, 20. Mai 2020.

  1. Horst_atw
    Horst_atw Neu hier
    Registriert seit:
    20. Mai 2020
    Beiträge:
    4
    Zustimmungen:
    3

    unregelmäßige Abstürze im Idle / unter wenig Last, bei Last alles ok


    Hallo Leute,

    ich habe seit einiger Zeit (genau kann ich das gar nicht sagen, da ich den PC zu 98% zum Spielen benutze)
    das Problem, dass Windows im laufenden Betrieb unter geringer Last (komplett idle bzw. nur bisschen surfen)
    neustarten will aber einfach der Bildschirm schwarz ohne Signal bleibt. Auf jegliche Maus- oder Tastatureingaben reagiert der PC nicht mehr und es hilft nur das drücken des Reset-Knopfes.
    Das Problem tritt in unregelmäßigen Zeitabständen auf und ist nicht reproduzierbar.
    Beim Spielen trat das Problem noch nie auf.

    Im Event-viewer wird wenig aufschlussreich nur protokolliert dass windows unerwartet heruntergefahren wurde.

    Da ich dies zuerst für ein Problem mit meiner neuen RX580 und dem Treiber dazu gehalten habe, habe ich jetzt schon eine Woche mit dem Support von AMD hin und her geschrieben.

    Folgendes wurde schon probiert:
    - andere Grafikkarte (rx570) getestet
    - RAM getauscht
    - Festplatten auf Fehler überprüft
    - mehrfach Windows Clean install 1903 / 1909

    Über die Tage mehrfach unregelmäßige Abstürze und manchmal auch gar keine über längeren Zeitraum.
    Heute: zwei Abstürze kurz hintereinander, jetzt aktuell (nach dem suchen nach Updates - der wartet nun auf Neustart) seit 2h stabil ohne Änderung am System.


    Mein System:

    - Mainboard: Biostar TA790GX A3+
    - CPU: AMD Phenom II X4 980 Black Edition
    - Grafikkarte: Asrock Radeon RX580
    - RAM: 2x 4GB DDR3-1333 Team Elite
    - Netzteil: 850 W

    Ich hoffe vll kann mir hier wer helfen bzw. hat eine Idee für die weitere Fehlersuche.
     
    #1 Horst_atw, 20. Mai 2020
  2. Hobi Expert
    Willkommen,

    Versuche folgende Schritte abzuarbeiten:
  3. hal9000
    hal9000 BoardComputer
    Mitarbeiter
    Registriert seit:
    25. August 2015
    Beiträge:
    12.023
    Zustimmungen:
    6.093

    @ Horst_atw,
    Komisch, aber vielleicht bringt Dich dies hier der Lösung näher unregelmäßige Abstürze im Idle / unter wenig Last, bei Last alles ok
     
    2 Person(en) gefällt das.
  4. Horst_atw
    Horst_atw Neu hier
    Registriert seit:
    20. Mai 2020
    Beiträge:
    4
    Zustimmungen:
    3
    Hallo hal9000,

    erstmal vielen Dank für deine Antwort.

    durch die schon durchgeführten Tests kann ich schon viele Sachen ausschließen (bis auf ein Softwareproblem irgendeiner Natur/ Windows allgemein als Fehlerquelle/ älteste Komponenten CPU und Board vll einen Fehler).

    Das verrückte daran ist ja dass dieser Fehler noch nie unter Last aufgetreten ist, sondern nur dann wenn die Hardware wenig belastet wird.
    Und selbst dann variiert der Zeitraum stark, mal geht er alle 10 min aus mal lief er auch schon knapp 4h durch um dann abzustürzen.
    Irgendwo sitzt da ganz tief etwas das das hervorruft, nur das zu finden gestaltet sich leider äußerst schwierig.

    Jetzt kann ich natürlich immer wenn ich mal was arbeiten oder surfen will einfach ein Spiel im Hintergrund laufen lassen, aber das ist ja auch keine zufrieden stellende Lösung, mal denkt man auch einfach nicht dran und dann schwupps war die ganze Arbeit für die Katz.

    Bleibt einzig und allein die Hoffnung dass hier jemand schon ein ähnliches Problem hatte und eventuell einen Lösungsansatz dazu parat hat.
     
    1 Person gefällt das.
  5. hal9000
    hal9000 BoardComputer
    Mitarbeiter
    Registriert seit:
    25. August 2015
    Beiträge:
    12.023
    Zustimmungen:
    6.093
    @ Horst_atw, was wäre wenn es nicht am System selbst liegt, sondern, wenn von Dir verwendet, an der Steckerleiste unregelmäßige Abstürze im Idle / unter wenig Last, bei Last alles ok das Problem zu suchen ist
     
    #4 hal9000, 24. Mai 2020 um 08:28 Uhr
    Zuletzt bearbeitet: 24. Mai 2020 um 10:18 Uhr
    2 Person(en) gefällt das.
  6. Horst_atw
    Horst_atw Neu hier
    Registriert seit:
    20. Mai 2020
    Beiträge:
    4
    Zustimmungen:
    3
    Hmm,

    das wäre natürlich eine Möglichkeit. Nur die Frage warum der andere PC der da auch drauf hängt das Problem nicht hat.
    Die letzte Steckerleiste wurde "entschärft" durch verschüttete Getränke.

    Ich probier mal ein neues Kabel und ne neue Dose, danke für den Tipp unregelmäßige Abstürze im Idle / unter wenig Last, bei Last alles ok
     
  7. hal9000
    hal9000 BoardComputer
    Mitarbeiter
    Registriert seit:
    25. August 2015
    Beiträge:
    12.023
    Zustimmungen:
    6.093
    @ Horst_atw, ich hatte mal eine Mehrfachsteckleiste bei der nur die letzten 2 Steckdosen nicht mehr richtig funktionierten.

    OK wenn Du umgesteckt hast wird sich ja dies nicht gleich bemerkbar machen, ob so der Fehler behoben ist, daher teste mal mehrere Tage und melde Dich dann bitte wieder unregelmäßige Abstürze im Idle / unter wenig Last, bei Last alles okunregelmäßige Abstürze im Idle / unter wenig Last, bei Last alles okunregelmäßige Abstürze im Idle / unter wenig Last, bei Last alles ok
     
  8. Horst_atw
    Horst_atw Neu hier
    Registriert seit:
    20. Mai 2020
    Beiträge:
    4
    Zustimmungen:
    3
    Also gestern lief der PC über 8h durch ohne Absturz, das ist bisher die Höchstleistung.
    Sieht also auf den ersten Blick gut aus. Schauen wir mal ein paar Tage und dann wissen wir vll mehr.

    Vielen Dank auf jeden Fall schon mal für den supergeilen Tipp @hal9000. Hatte mich so auf Hardware oder Software versteift dass ich an so etwas banales nicht dachte.
     
    2 Person(en) gefällt das.
  9. hal9000
    hal9000 BoardComputer
    Mitarbeiter
    Registriert seit:
    25. August 2015
    Beiträge:
    12.023
    Zustimmungen:
    6.093

    unregelmäßige Abstürze im Idle / unter wenig Last, bei Last alles ok

    @ Horst_atw, ok das hört sich ja gut an. Dann würde ich sagen teste das System ausgiebig und sollte bis zum 30.05. kein Abstürze mehr kommen sollte das Problem vom Tisch sein
     
Thema:

unregelmäßige Abstürze im Idle / unter wenig Last, bei Last alles ok

Die Seite wird geladen...

unregelmäßige Abstürze im Idle / unter wenig Last, bei Last alles ok - Ähnliche Themen - unregelmäßige Abstürze Idle

Forum Datum

CPU-Last zu hoch

CPU-Last zu hoch: Hallo, habe diese Frage schon einmal-aber falsch gestellt. In der CPU hat der Windows Prozess "Local Security Authonity Prozess" immer ca. 30 % Dadurch ist die Geschwindigkeit ohne weitere Anwendungen immer bei ca. 4GHz. Wenn ich als ADMI einsteige, ist die Last ganz normal. Foren bieten...

Windows 10 Support 18. August 2019

Verknüpfun auf Desktop läst sich nicht erstellten

Verknüpfun auf Desktop läst sich nicht erstellten: Hallo zusammen Ich habe versucht mit EDGE eine Verküpfung auf meinen Desktop zu ziehen. Dies ist nicht mehr möglich. Ich habe nun die Internetadresse kopiert und in eine Verknüpfung auf dem Desktop eingefügt. Funktioniert, sieht aber bescheiden aus. Hat jemand einen Ausweg?...

Microsoft Edge 29. November 2015

Idle Abstürze - Was läuft da falsch :( ?

Idle Abstürze - Was läuft da falsch :( ?: Hallo zusammen, ich brauche Hilfe, ich weiß nicht mehr weiter. Ich habe vor einigen Monaten einen neuen PC mit Ryzen 5 1600x gebaut, und bin von Intel auf AMD umgestiegen. Seit dem hat mein Computer dauernd Abstürze die ich mir nicht erklären kann. Die Abstürze passieren nur wenn der PC...

Windows 10 Support 19. Januar 2018

Nachtmodus läst sich nicht mehr deaktivieren.

Nachtmodus läst sich nicht mehr deaktivieren.: Der Nachtmodus an meinem Pc startet normalerweise im bei Sonnenuntergang und endet bei Sonnenaufgang, doch zeit kurzem kann ich den Nachtmodus Weder deaktivieren noch kann ich keine Einstellungen ändern die mit dem Nachtmodus zutun haben. Bitte um Hilfe MfG André Weiterlesen...

Windows 10 Support 22. Mai 2017

fehlerhafte App läst sich nicht deinstallieren

fehlerhafte App läst sich nicht deinstallieren: Hallo Leute Mein problem gestaltet sich folgendermasen ich besitze ein Lumia 950 das anfänglich auch noch ein ukw radio besaß.nach einigen update war es dann durch Microsoft blockiert um es exklusiv dem 950lx zu überlassen.da war ich natürlich mal wieder echt begeistert:-( die dazugehörige...

Windows 10 Mobile 3. April 2017

100% CPU-Last

100% CPU-Last: Moin, auf meine Notebook (Neu) habe ich das Betriebssystem von 8.1 auf 10 upgedatet. Seid dem habe ich das Problem, sobald ich Edge starte hängt der Rechner und die Prozessorleistung steht immer zwischen 95% und 100%. Im Taskmanager wir angezeigt, dass "Diensthost: Lokales System (15)" die...

Windows 10 Support 15. März 2016

Windows Defender läst sich nicht einschalten

Windows Defender läst sich nicht einschalten: Hallo, ich habe kein MS Essentials installiert und rehalte diese Fehlermeldung: [IMG] und jetzt? Weiterlesen...

Windows 10 Support 27. Dezember 2015

info center läst sich nicht öffnen

info center läst sich nicht öffnen: info center läst sich nicht öffnen Weiterlesen...

Windows 10 Support 4. November 2015

unregelmäßige Abstürze im Idle / unter wenig Last, bei Last alles ok [gelöst]