Forum mit Android - Problem Anzeige

Helfe beim Thema Forum mit Android - Problem Anzeige in Smalltalk um eine Lösung zu finden; Weil ihr doch gern testet und probiert, hier ein Problem wenn ich euer Forum mit einem Android-Gerät aufrufe. (MotoG / Android 5.1 / Opera 34.x) Wie in... Dieses Thema im Forum "Smalltalk" wurde erstellt von bastel67, 17. Dezember 2015.

  1. bastel67
    bastel67 Windows User
    Registriert seit:
    9. Dezember 2015
    Beiträge:
    1.030
    Zustimmungen:
    345

    Forum mit Android - Problem Anzeige


    Weil ihr doch gern testet und probiert, hier ein Problem wenn ich euer Forum mit einem Android-Gerät aufrufe.
    (MotoG / Android 5.1 / Opera 34.x)
    Wie in dem Screenshot zu erkennen, liegt ein weiterer Layer über dem eigentlichen Forum. Dieser Layer kann aber nicht bewegt werden, das Forum im Hintergrund aber schon.

    Edit : zu eurer Entlastung - unter Chrome (v47.x) gibt es keine Probleme. Muß demnach mit Opera zusammenhängen. Vielleicht bekommt ihr das dennoch gelöst Forum mit Android - Problem Anzeige
     

    Anhänge:

    #1 bastel67, 17. Dezember 2015
    Zuletzt bearbeitet: 17. Dezember 2015
  2. Hobi Expert
    Willkommen,

    Klicke die folgenden Schritte durch:
  3. PaMa
    PaMa Administrator
    Mitarbeiter
    Registriert seit:
    1. Oktober 2014
    Beiträge:
    288
    Zustimmungen:
    50

    Hi @bastel67

    danke für diesen Hinweis. Wow, das unter Opera sieht ja sch.. übel aus.
    Sind da irgendwelche Plungins aktiv?
     
  4. bastel67
    bastel67 Windows User
    Registriert seit:
    9. Dezember 2015
    Beiträge:
    1.030
    Zustimmungen:
    345
    Hallo PaMa, nein da sind keinerlei Plugins oder sonstige AddOns aktiv.
    Habe auch die Option "Datenverkehr Einsparungen" zum Test deaktiviert - keine Verbeserung.
    Speziell für euer Forum gibts ja noch Chrome - obwohl Opera ja auch auf dieser Engine aufbaut.
     
  5. hal9000
    hal9000 BoardComputer
    Mitarbeiter
    Registriert seit:
    25. August 2015
    Beiträge:
    10.508
    Zustimmungen:
    5.043
    Ich habe mal Opera auf mein Samsung Galaxy S6 installiert und diese Seite getestet. Bei mir wird die Seite besser dargestellt (siehe Bilder). Aber der Button DIREKT NEUE FRAGEN STELLEN! wandert mit, wenn ich die Seite im Hochformat bediene, im Querformat ist alles im grünen Bereich (siehe Bilder)

    Im Hochformat:
    Forum mit Android - Problem Anzeige Forum mit Android - Problem Anzeige

    Im Querformat:
    Forum mit Android - Problem Anzeige Forum mit Android - Problem Anzeige
    Soll nicht heißen, dass man das Handy quer halten sollt, vermutlich wird die Seite zu groß angezeigt fürs Handy-Display

    Die gleiche Darstellung habe ich auch wenn ich die Seite vom Handy aus über den Firefox bediene
     
    #4 hal9000, 18. Dezember 2015
    Zuletzt bearbeitet: 18. Dezember 2015
    1 Person gefällt das.
  6. PaMa
    PaMa Administrator
    Mitarbeiter
    Registriert seit:
    1. Oktober 2014
    Beiträge:
    288
    Zustimmungen:
    50
    Solche Browser spezifischen Probleme sind leider sehr ärgerlich und kaum auszumerzen.
     
  7. bastel67
    bastel67 Windows User
    Registriert seit:
    9. Dezember 2015
    Beiträge:
    1.030
    Zustimmungen:
    345
    Danke - ihr habt es hinbekommen ! Nun gibt es auch mit Opera keine Anzeigeprobleme mehr.
     
  8. hal9000
    hal9000 BoardComputer
    Mitarbeiter
    Registriert seit:
    25. August 2015
    Beiträge:
    10.508
    Zustimmungen:
    5.043
    @ PaMa, was wurde denn geändert? Denn eine Veränderung wie in #4 ist nicht ersichlich!
     
    #7 hal9000, 21. Dezember 2015
    Zuletzt bearbeitet: 22. Dezember 2015
  9. bastel67
    bastel67 Windows User
    Registriert seit:
    9. Dezember 2015
    Beiträge:
    1.030
    Zustimmungen:
    345

    Forum mit Android - Problem Anzeige

    Kann es sein, dass wieder an der Forensoftware Änderungen vorgenommen wurden ?
    Über Opera ist wieder alles total verschoben und unbrauchbar. Schade denn es war einige Zeit vollkommen iO.
    Am Phone und am Browser wurde nichts verändert - keine Updates oder zusätzliche Dinge installiert.
     
  10. bastel67
    bastel67 Windows User
    Registriert seit:
    9. Dezember 2015
    Beiträge:
    1.030
    Zustimmungen:
    345
    Update : heute erfolgte Aktualisierung auf v35.x
    Nun ist die Darstellung des Forums wieder iO .
     
    1 Person gefällt das.
Thema:

Forum mit Android - Problem Anzeige

Die Seite wird geladen...

Forum mit Android - Problem Anzeige - Ähnliche Themen - Forum Android Problem

Forum Datum

Was ist denn nur mit diesem Forum los???????????

Was ist denn nur mit diesem Forum los???????????: Früher hat man sich gegenseitig schöne Ostertage gewünscht. Offenbar bin ich halt noch von der alten Schule? Trotzdem, meinerseits euch allen ein schönes Osterfest und das mit herzlichen Grüssen. [ATTACH]

Smalltalk 20. April 2019

Wie stelle ich meine Fragen an das Forum?

Wie stelle ich meine Fragen an das Forum?: Liebe Neumitglieder, da es mal wieder überhand nimmt, hier kurz ein paar Regeln fürs Forum: 2-3 Wortfetzen wie geht net oder so ähnlich sind nicht ausreichend!!!!! Um ein Frage seriös zu beantworten bedarf es folgender Angaben: Hersteller und Typ-Bezeichnung von Deinem PC WIN 10 pro o. home?...

Windows 10 Allgemeines 11. April 2019

Anzeige von Android und externem Laufwerk in "Dieser PC"

Anzeige von Android und externem Laufwerk in "Dieser PC": Hi Seit einiger Zeit werden ein externes Laufwerk und der Android HTC U 11 in "Dieser PC" nicht mehr angezeigt. Gibt es ein Debugging Programm, um diesen Fehler zu beheben? Danke. Freundlich Paul [verschoben, beim nächsten Mal doch bitte selbst passende Kategorie und Thema aussuchen!]...

Windows 10 Support 12. August 2018

Problem: Microsoft Launcher, Badganzeige auf Android

Problem: Microsoft Launcher, Badganzeige auf Android: Hi zusammen Habe neues Android Samsung S8+ neu mit Microsoft Launcher installiert. Android System: 8.0.0 Samsung Expierience Version: 9.0 S8+ Modell: SM-G950F Habe keine Bagdanzeige (keine Anzahl Anrufe bei Abwesenheit usw.) bei meinem Original Samsung Phone Icon. Ich habe wie erforderlich...

Windows 10 Mobile 9. April 2018

Im Forum zurechtfinden

Im Forum zurechtfinden: bin neu, wie komme ich an die Antworte zu den Fragen. Gibt es eine Anleitung Weiterlesen...

Windows 10 Support 28. Februar 2017

Zusammenhang dieses Forum

Zusammenhang dieses Forum: Frage an die Mods die mich schon lange interessiert : In welchem genauen Zusammenhang steht www.windows-10-forum.com zu www.windows-10-forum.de ?

Internes 25. November 2016

Forum am Ende?

Forum am Ende?: schon lustig, nachdem Trolle und Faker mit ihren sinnlosen Threads schon den Besuch dieser Seite völlig unattraktiv gemacht haben, ist nun auch noch die Server-Performance zusammen gebrochen, das sieht nach einem nahendem Ende aus.

Internes 14. Februar 2016

Faker-Forum?

Faker-Forum?: nicht nur, dass der/die Admin(s) ganz offensichtlich nichts gegen die im Minutentakt einlaufenden gefakten meist merk befreiten Threads unternehmen wollen, nein schlimmer noch: auf diese Missstände hingewiesen, wird von diesem doch ernsthaft behauptet, es handele sich um ernst gemeinte ganz...

Internes 11. Februar 2016

Forum mit Android - Problem Anzeige [gelöst]