Nach Funktionsupdate auf Version 1903: Rechner starten nicht mehr problemlos

Helfe beim Thema Nach Funktionsupdate auf Version 1903: Rechner starten nicht mehr problemlos in Windows 10 Installation & Upgrade um eine Lösung zu finden; Hallo, Seit ich auf meinen beiden Rechnern das Funktionsupdate auf die Version 1903 gemacht habe, beobachte ich folgende Fälle: Beim Anschalten des... Dieses Thema im Forum "Windows 10 Installation & Upgrade" wurde erstellt von TMildenberger, 5. November 2019.

  1. TMildenberger
    TMildenberger Neu hier
    Registriert seit:
    4. Februar 2019
    Beiträge:
    3
    Zustimmungen:
    4

    Nach Funktionsupdate auf Version 1903: Rechner starten nicht mehr problemlos


    Hallo,

    Seit ich auf meinen beiden Rechnern das Funktionsupdate auf die Version 1903 gemacht habe, beobachte ich folgende Fälle:

    Beim Anschalten des Rechners bleibt das System hängen in dem Bildschirm mit dem Windows-Logo, bevor die sich drehenden Punkte zeigen. Meist hilft ein harware-reset (also ohne komplettes Ausschalten), dann startet der Rechner.
    Wenn der Rechner unbeobachtet war und in den hybriden sby-Modus gewechselt, liess er sich nicht mehr aufwecken: Weder durch Maus-Aktionen, noch durch Aktionen auf der Tastatur. Nur ein reset brachte ihn wieder zum Leben.
    Die Einstellungen habe ich im beigefügten Bild festgehalten...
    Dieses Verhalten kannte ich vorher so nicht. Hat jemand ähnliche Erfahrungen? Oder gar eine Lösung?

    Viele Grüße, Thomas Nach Funktionsupdate auf Version 1903: Rechner starten nicht mehr problemlos Nach Funktionsupdate auf Version 1903: Rechner starten nicht mehr problemlos
     
    #1 TMildenberger, 5. November 2019
    1 Person gefällt das.
  2. Hobi Expert
    Willkommen,

    Diese Schritte solltest du nacheinander ausführen:
  3. hal9000
    hal9000 BoardComputer
    Mitarbeiter
    Registriert seit:
    25. August 2015
    Beiträge:
    11.214
    Zustimmungen:
    5.379

    @ TMildenberger, zu Deinem Problem habe ich ein paar Fragen:
    1. wurde Dir das Upgrade auf die Version 1903 über Einstellungen / Update und Sicherheit angeboten oder hast Du es manuell, z.B. über das Windows 10 Media-Creation-Tool ausgeführt?
    2. um welches System geht es hier, auf dem das Upgrade ausgeführt wurde, bitte nennen den Gerätehersteller und die genaue Modellbezeichnung Deines Systems? Diese Anleitung → Gerätehersteller und Modellbezeichnung nennen unterstützt Dich dabei
    3. welche Antivirensoftware (AV) ist auf diesem System installiert?
    4. befindet sich auf diesem System ein Tuning-Tool- und/oder ein Regstry-Cleaner-Programm?
     
    2 Person(en) gefällt das.
  4. TMildenberger
    TMildenberger Neu hier
    Registriert seit:
    4. Februar 2019
    Beiträge:
    3
    Zustimmungen:
    4
    Hallo hal9000,

    1. Das Update wurde angeboten
    2.
    Betriebsystemname Microsoft Windows 10 Pro
    Version 10.0.18362 Build 18362
    Weitere Betriebsystembeschreibung Nicht verfügbar
    Betriebsystemhersteller Microsoft Corporation
    Systemname QWORK
    Systemhersteller Gigabyte Technology Co., Ltd.
    Systemmodell GA-970A-UD3
    Systemtyp x64-basierter PC
    System-SKU
    Prozessor AMD FX(tm)-4170 Quad-Core Processor, 4200 MHz, 2 Kern(e), 4 logische(r) Prozessor(en)
    BIOS-Version/-Datum Award Software International, Inc. F7, 22.10.2012
    SMBIOS-Version 2.4
    Version des eingebetteten Controllers 255.255
    BIOS-Modus Vorgängerversion
    BaseBoard-Hersteller Gigabyte Technology Co., Ltd.
    BaseBoard-Produkt GA-970A-UD3
    BaseBoard-Version x.x
    Plattformrolle Desktop
    Sicherer Startzustand Nicht unterstützt
    PCR7-Konfiguration Bindung nicht möglich
    Windows-Verzeichnis C:\WINDOWS
    Systemverzeichnis C:\WINDOWS\system32
    Startgerät \Device\HarddiskVolume1
    Gebietsschema Deutschland
    Hardwareabstraktionsebene Version = "10.0.18362.387"
    Benutzername ******
    Zeitzone Mitteleuropäische Zeit
    Installierter physischer Speicher (RAM) 12,0 GB
    Gesamter physischer Speicher 7,98 GB
    Verfügbarer physischer Speicher 3,14 GB
    Gesamter virtueller Speicher 12,5 GB
    Verfügbarer virtueller Speicher 4,17 GB
    Größe der Auslagerungsdatei 4,50 GB
    Auslagerungsdatei C:\pagefile.sys
    Kernel-DMA-Schutz Aus
    Virtualisierungsbasierte Sicherheit Nicht aktiviert
    Unterstützung der Geräteverschlüsselung Ursachen dafür, dass die automatische Geräteverschlüsselung nicht erfolgreich war: Das TPM ist nicht verwendbar., Die PCR7-Bindung wird nicht unterstützt., Fehler bei der Schnittstelle für Hardwaresicherheitstests. Das Gerät unterstützt kein Modern-Standby., Unzulässige DMA-fähige Busse/Geräte erkannt, Das TPM ist nicht verwendbar.
    Hyper-V - VM-Monitormoduserweiterungen Ja
    Hyper-V - SLAT-Erweiterungen (Second Level Address Translation) Ja
    Hyper-V - Virtualisierung in Firmware aktiviert Ja
    Hyper-V - Datenausführungsverhinderung Ja

    3. Windows defender
    4. Nein

    Nach wie vor bleibt das System nach einem Kaltstart mit dem windows-logo hängen. Nach einem reset (mit dem reset-Knopf) startet es dann...
    Nachdem ich unter den Energieeinstellungen den hybriden sby-Modus abgestellt habe, bleibt das System wenigstens nach dem Aufweck nicht mehr hängen...
     
    #3 TMildenberger, 6. November 2019
    1 Person gefällt das.
  5. hal9000
    hal9000 BoardComputer
    Mitarbeiter
    Registriert seit:
    25. August 2015
    Beiträge:
    11.214
    Zustimmungen:
    5.379
    @ TMildenberger, zuerst einmal vielen lieben Dank für die oben angezeigten Informationen

    Leider habe ich nur diese Information,
    zu Gerätehersteller und genauer Modellbezeichnung Deines Systems, heißt, hier bekomme ich nur die Information zu Deinem Mainboard und für dieses sieht es mit Treibern sehr mau aus, siehe dazu bitte hier

    Hier vielleicht noch einmal prüfen im welchem System dieses Mainboard verbaut ist und ob dort der Gerätehersteller Treiber und/oder Bios-Update anbietet.



    Was Du auch mal testen kannst, ob ein deaktivieren des Schnellstarts eine Verbesserung bringt, dazu gehst Du mal bitte wie folgt vor:


    1. drücke mit der rechten Maustaste auf den Start-Button, es öffnet sich das Start-Kontextmenü, in diesem klickst Du auf Energieoptionen
    2. unter Energieoptionen, auf dem Hauptbildschirm, findest Du die Rubrik "Verwandte Einstellungen" klicke dort auf den Link "Zusätzliche Energieeinstellungen"
    3. es öffnet sich das Fenster Energieoptionen, von der Systemsteuerung, hier klickst Du im linken "Navigationsbereich" auf den Link "Auswählen, was beim Drücken von Netzschaltern geschehen soll"
    4. es öffnet sich das Fenster Systemeinstellungen, unter der "Überschrift" Verwalten des Netzschalters definieren und Kennwortschutz einschalten" findest Du den Link "Einige Einstellungen sind momentan nicht verfügbar" auf diesen Link bitte klicken
    5. jetzt kannst Du ganz unten bei der Rubrik "Einstellungen für das Herunterfahren" den Haken bei "Schnellstart aktivieren (empfohlen) entfernen, klicke dann auf den Button Änderungen speichern"
    6. Fertig Du kannst nun alle geöffneten Fenster schließen - teste nun das Verhalten ob es sich verbessert hat
     
    3 Person(en) gefällt das.
  6. TMildenberger
    TMildenberger Neu hier
    Registriert seit:
    4. Februar 2019
    Beiträge:
    3
    Zustimmungen:
    4
    Danke hal9000 für Deine Mühe!
    Das System habe ich selbst zusammengestellt; es ist der erste Rechner, der hier seit mehr als 5 Jahren weitgehend unmodifiziert seinen Dienst tut...
    Das Ausschalten des Schnellstarts scheint tatsächlich einen Unterschied zu machen: Der Rechner startet, ohne hängenzubleiben...
     
    #5 TMildenberger, 7. November 2019
    2 Person(en) gefällt das.
  7. hal9000
    hal9000 BoardComputer
    Mitarbeiter
    Registriert seit:
    25. August 2015
    Beiträge:
    11.214
    Zustimmungen:
    5.379
    @ TMildenberger, zuerst einmal vielen lieben Dank für Deine RückmeldungNach Funktionsupdate auf Version 1903: Rechner starten nicht mehr problemlos

    das ist prima

    vielleicht sollte es dann doch mal ein neues System geben - denn jetzt hast Du die Version 1903 und die nächst höhere Version lässt nicht lange auf sich warten


    das hört sich doch gut an Nach Funktionsupdate auf Version 1903: Rechner starten nicht mehr problemlos

    Nach Funktionsupdate auf Version 1903: Rechner starten nicht mehr problemlos Nach Funktionsupdate auf Version 1903: Rechner starten nicht mehr problemlos
     
    1 Person gefällt das.
Thema:

Nach Funktionsupdate auf Version 1903: Rechner starten nicht mehr problemlos

Die Seite wird geladen...

Nach Funktionsupdate auf Version 1903: Rechner starten nicht mehr problemlos - Ähnliche Themen - Funktionsupdate 1903 Rechner

Forum Datum

Funktionsupdate für Windows 10, Version 1903

Funktionsupdate für Windows 10, Version 1903: Hallo, das Funktionsupdate W10 Version 1903 läuft nach ca 88% auf Abbruch mit den lapidaren Komments "System Update W10 abgebrochen" Die Standard Checks: Checks auf Update CPU, Speicher, ... OK Lizenz Bestätigung ... OK Installationsbereitschaft wird geprüft. OK Bereitstellung für...

Windows 10 Support 15. November 2019

Funktionsupdate für Windows 10, Version 1903

Funktionsupdate für Windows 10, Version 1903: Guten Tag, die Installation des Funktionsupdate für Windows 10, Version 1903 bleibt immer mit der Meldung hängen, dass ich Avira Antivir von Hand deinstallieren soll, weil es nicht kompatibel ist mit dem Update. Mein System: Win10 Home - Build 17134. Allerdings habe ich das bereits vor gut einem...

Windows 10 Support 18. August 2019

Funktionsupdate Windows 10 Version 1903

Funktionsupdate Windows 10 Version 1903: Hallo, beim installieren des Funktionsupdate habe ich schon 2mal den Fehler 0x80240034 bekommen. Andere Updates lassen sich problemlos installieren. Was ist zu tun? Erich Weiterlesen...

Windows 10 Support 15. August 2019

Funktionsupdate für Windows 10 Version 1903

Funktionsupdate für Windows 10 Version 1903: Hallo Community ich habe eine Frage zu dem genannten Update, das Update hat bereits zum fünften mal abgebrochen (1X86%; 1X89% und 3x bei 99%). Es ist schon sehr ärgerlich, da der Download über 24 Std. dauert (geringste Geschwindigkeit noch nicht auf Glasfaserkabel umgestellt). Habe im Internet...

Windows 10 Support 27. Juli 2019

Funktionsupdate für Windows 10, Version 1903

Funktionsupdate für Windows 10, Version 1903: Hallo, ich versuche gerade das neue Funktionsupdate Version 1903 für Windows 10 zu installieren bzw. erstmal herunterzuladen. Leider bricht die Installation ab mit dem Hinweis "Die Installation konnte nicht abgeschlossen werden, da ein Aktualisierungsdienst heruntergefahren wurde". Liegt der...

Windows 10 Support 4. Juli 2019

Funktionsupdate für Windows 10, Version 1903

Funktionsupdate für Windows 10, Version 1903: Mein " Gerät " ist nicht kompatible, kann ich dann gar nicht das Update downloaden ???? Weiterlesen...

Windows 10 Support 26. Juni 2019

Funktionsupdate für Windows 10, Version 1903

Funktionsupdate für Windows 10, Version 1903: Hallo ich hätte eine Frage und zwar ist für meinen Lenovo Laptop das Funktionsupdate für Windows 10, Version 1903 gekommen, aber es bricht immer nach dem Neustart mit einem Fehler (0xc1900101) ab und stellt die "alte" Version wieder her. Reparaturoptionen mit SFC /scannow und DISM... haben...

Windows 10 Support 9. Juni 2019

Windows 10: Funktionsupdate Version 1903

Windows 10: Funktionsupdate Version 1903: Hallo, gestern habe ich den Windows Update "Funktionsupdate für Windows 10, Version 1903" durchgeführt und am Ende nach mehr mal "neu starten" wurde folgende Fehlermeldung angezeigt: "Das Update konnte nicht installiert werden. Sie können es aber erneut versuchen (0xc190012f)". Ich habe...

Windows 10 Support 8. Juni 2019

Nach Funktionsupdate auf Version 1903: Rechner starten nicht mehr problemlos [gelöst]