Video startet erst nach Minuten

Helfe beim Thema Video startet erst nach Minuten in Windows 10 Allgemeines um eine Lösung zu finden; Hallo. Wenn ich, nach einem Kalt- oder Warmstart, erstmals eine Video-Datei (vom Fritz-NAS) über Windows 10 (VLC-Player) starte, dauert es ca. 1-3... Dieses Thema im Forum "Windows 10 Allgemeines" wurde erstellt von Jim Panse, 24. April 2020.

  1. Jim Panse
    Jim Panse Neu hier
    Registriert seit:
    24. April 2020
    Beiträge:
    8
    Zustimmungen:
    3

    Video startet erst nach Minuten


    Hallo.

    Wenn ich, nach einem Kalt- oder Warmstart, erstmals eine Video-Datei (vom Fritz-NAS) über Windows 10 (VLC-Player) starte, dauert es ca. 1-3 Minuten (so lange passiert nichts) bis das Video abgespielt wird. Danach starten dann alle Videos sofort, zumindest bis zum nächsten Neustart.

    Mit Windows 7 und auf meinem Smartphone (selbe Quelle und gleicher Player) passiert das nicht, da werden immer alle Videos sofort abgespielt. Daher meine Vermutung: Es liegt wohl an Windows 10.

    Also was hat es denn damit auf sich und kann man daran etwas ändern?
     
    #1 Jim Panse, 24. April 2020
  2. Hobi Expert
    Willkommen,

    Diese Schritte solltest du nacheinander ausführen:
  3. hkdd
    hkdd Win Experte
    Mitarbeiter
    Registriert seit:
    28. Juni 2018
    Beiträge:
    2.425
    Zustimmungen:
    1.727

    Wie ist es, wenn diese Video-Datei auf der Festplatte gespeichert ist.
    Wahrscheinlich benötigt der Aufbau der Verbindung zum Fritz-NAS diese Zeit. Welches Speichermedium benutzt Du dort, einen USB-Stick ?
    Welche Geschwindigkeit hat Deine FritzBox ? 100 oder 1000 ?
    Bevor der VLC-Player mit dem Abspielen beginnt, füllt er seine Puffer, um ruckelfrei abzuspielen.
    Ich denke, es liegt an Deinem langsamen NAS.
    Du kannst es mit Knoppix testen, ob es damit schneller geht.
     
  4. Jim Panse
    Jim Panse Neu hier
    Registriert seit:
    24. April 2020
    Beiträge:
    8
    Zustimmungen:
    3
    „Wie ist es, wenn diese Video-Datei auf der Festplatte gespeichert ist.“
    Da ist alles normal, betrifft nur das Fritz-Laufwerk.

    „Ich denke, es liegt an Deinem langsamen NAS.“
    Sorry, aber das halte ich nun wirklich für totalen Quatsch. Das nächste Video wird doch auch sofort abgespielt (nicht nur per Playlist, sondern auch beim doppelklick auf eine beliebige Datei). Und auf Windows 7 und android gibt es gar keine Verzögerung. Wie oben schon geschrieben, es geht hier um 1-3 Minuten in denen nichts passiert. Und immer nur beim ersten Video nach jedem Neustart.

    Flaschenhals ist glaube ich der USB-Anschluss bei der Fritte, beim Kopieren kommen da nur so 15MB/s (120Mbit) durch. Um die Festplatte zu befüllen sollte man sie dann also direkt am Rechner anschließen, sonst kann sich das doch ganz schön hinziehen Video startet erst nach Minuten Aber für (m)eine Videosammlung ist der Fritz-NAS einfach ideal und günstiger geht es wohl kaum. Es laufen hier locker zwei Full HD Filme gleichzeitig sauber und flüssig. Zu langsam kann ich somit definitiv ausschließen.

    Und nur um das auch noch mal erwähnt zu haben, die Festplatte muss, wenn sie denn im Standby-Modus ist, natürlich erst mal „aufwachen“. Aber das sind dann ja nur einige Sekunden und hat mit meinem beschriebenen Problem doch offensichtlich ebenfalls nichts zu tun.

    Sonst noch jemand eine Idee?
     
    #3 Jim Panse, 27. April 2020
    1 Person gefällt das.
  5. hal9000
    hal9000 BoardComputer
    Mitarbeiter
    Registriert seit:
    25. August 2015
    Beiträge:
    12.038
    Zustimmungen:
    6.105
    @ Jim Panse, wir kennen weder......
    • ......Deine Fritz.Box
    • ......Dein System auf dem Windows 10 installiert ist
    • ......Deine von Windows 10 betriebene Version und (Build)
    • ......Deine Antivirensoftware
    • ......Deinen verwendeten NAS-Speicher
    Bei dem geringen INPUT, den Du in Deiner Thread-Eröffnung gemacht hast, solltest Du froh sein, dass Dir hier überhaupt jemand eine Antwort (meine nicht mit gezählt) geschrieben hat.
     
    2 Person(en) gefällt das.
  6. hkdd
    hkdd Win Experte
    Mitarbeiter
    Registriert seit:
    28. Juni 2018
    Beiträge:
    2.425
    Zustimmungen:
    1.727
    Es geht darum, die NAS-Verbindung herzustellen, das dauert bei Dir die genannte Zeit. Du könntest diese Verbindung ja auch anders herstellen, z.B. öffnen einer Textdatei oder Anzeigen einer Fotodatei und erst danach die Videodatei abspielen bei erfolgter NAS-Verbindung.
    Wenn die Verbindung erst einmal steht und bestimmte Daten ausgetauscht wurden, dann läuft es, deshalb dieser Effekt nur bei dem ersten Video.
    Die FullHD Videos (1080) besitzen eine Bitrate von um die 8.000 kBits/sec, die 720er haben etwa 3.200 kBits/sec.
    Eine 1000er LAN-Verbindung überträgt ca. 1.000.000 kBits/sec. Eine 100er LAN lediglich 100.000 kBits/sec. Das ist allemal schnell genug, um HD-Videos abzuspielen. Wenn man allerdings Dateien überträgt von einigen GBs dann dauert das u.U. Stunden.
     
    2 Person(en) gefällt das.
  7. Jim Panse
    Jim Panse Neu hier
    Registriert seit:
    24. April 2020
    Beiträge:
    8
    Zustimmungen:
    3
    Puh, gar nicht so einfach.
    -Die verwendete Fritzbox, die den NAS simuliert, ist eine 7490 und hängt dann nochmal an einer 7590 (mit Gigabit Direktverbindung).
    -Der betroffene PC ist ein i3-6100T (3.20GHz), aber eben auch nur mit Win 10, mit Win 7 gab es dieses Phänomen nicht!
    -Windows 10 Pro Version 1903 Build 18362.778
    -Antivirensoftware ist die Windows eigene
    -Am Fritz-NAS hängt in diesem Fall eine WD-Elements
    -Außerdem ist der NAS komplett schreibgeschützt, dortige Schadsoftware ist also auch sehr unwahrscheinlich
    -Ich kann auf dem verbundenen Netzlaufwerk auch beliebig die Ordner durchforsten, Bilder ansehen, Texte lesen, MP3 abspielen usw. Nur bei den MKV-Dateien (erstmals nach jedem Neustart) kommt dann einmalig die 1-3 Minuten Wartezeit. Andere Videoformate sind davon übrigens gar nicht betroffen, wie ich soeben bemerkt habe (Hab fast nur noch MKV). Und ich muss das Video auch gar nicht starten, es reicht schon ein Rechtsklick auf die Datei (aber wie gesagt, betrifft scheinbar nur MKV, nur diesen Rechner und nur mit Windows 10).

    Also bitte entschuldige wenn ich etwas forsch geantwortet habe. Aber zu langsame Systemkomponenten können doch wohl ausgeschlossen werden? Das habe ich auch schon im ersten Beitrag in der Kurzfassung so kommuniziert. Mit Windows 7 läuft alles tadellos.

    Aber egal, ich kann damit durchaus leben und ansonsten klappt ja auch alles. Hätte ja sein können, dass jemand so etwas auch schon mal erlebt und eine einfache Lösung parat hat.

    MfG Jim
     
    #6 Jim Panse, 28. April 2020
    1 Person gefällt das.
  8. Jim Panse
    Jim Panse Neu hier
    Registriert seit:
    24. April 2020
    Beiträge:
    8
    Zustimmungen:
    3
    Nein, es lässt mir keine Ruhe. Da muss es doch eine Lösung geben.
    Ok, mal angenommen Du hast damit recht, warum dauert das verbinden denn dann nur bei Windows 10 so lange und bei Win 7 nicht?
    Und noch ergänzend, aber das war ja vorher aus meinen Beiträgen tatsächlich nicht ersichtlich: Warum wird denn nur bei der Auswahl einer MKV-Datei so lange „verbunden“? Irgendwas haut da doch nicht hin. Da ja nun hoffentlich alle relevanten Daten vorliegen, würde ich mich doch noch über eine hilfreiche Antwort freuen.
    MfG Jim
     
    #7 Jim Panse, 28. April 2020
  9. hkdd
    hkdd Win Experte
    Mitarbeiter
    Registriert seit:
    28. Juni 2018
    Beiträge:
    2.425
    Zustimmungen:
    1.727

    Video startet erst nach Minuten

    Welches Programm spielt Deine MKV-Dateien ab ?
     
  10. Jim Panse
    Jim Panse Neu hier
    Registriert seit:
    24. April 2020
    Beiträge:
    8
    Zustimmungen:
    3
    Also beim Rechtsklick beginnt schon die Wartezeit, bevor dann nach 1-3 Minuten das dropdownmenü erscheint. Ich denke der Player kann somit auch ausgeschlossen werden...
     
    #9 Jim Panse, 29. April 2020
    Zuletzt bearbeitet: 29. April 2020
  11. hkdd
    hkdd Win Experte
    Mitarbeiter
    Registriert seit:
    28. Juni 2018
    Beiträge:
    2.425
    Zustimmungen:
    1.727
    Hallo Jim,
    ich habe jetzt versucht, Dein Problem auf meinem PC nachzustellen.
    Ich habe eine FritzBox 7490 mit GigaLAN. An diese habe ich an die rückseitige USB3-Buchse einen USB3-Stick (16GB) abgesteckt und als NAS-Laufwerk eingerichtet. Über DieserPC ist dieses NAS-Laufwerk als Netzlaufwerk verbunden mit der Einstellung "bei Anmeldung wiederherstellen". Wenn ich Windows mit Kaltstart hochfahre, wird dieses Laufwerk verbunden. Ich habe dort eine WKV-Datei gespeichert. Wenn ich nach dem Windows-Start über den Explorer diese Datei anklicke, wird VLC gestartet und spielt das sofort ab.
    Nutzer und Passwort habe ich für dieses Fritz-NAS-Laufwerk bereits zuvor eingegeben und festgelegt, dass Windows sich diese Dinge merken soll, damit nicht jedes mal diese Eingaben angefordert werden.

    Aus Deinen Ausführungen konnte ich nicht erkennen, auf welche Weise Du dieses Laufwerk mit Windows verbunden hast.
    Auch als Netzlaufwerk, das automatisch beim Hochfahren von Windows verbunden wird und einen Laufwerksbuchstaben bekommt..

    Video startet erst nach Minuten
     
    2 Person(en) gefällt das.
  12. Jim Panse
    Jim Panse Neu hier
    Registriert seit:
    24. April 2020
    Beiträge:
    8
    Zustimmungen:
    3
    Genau, Netzlaufwerk verbinden und Einstellungen speichern. So mache ich es auch. Ok, nun weiß ich zumindest schon mal, dass es irgendwo an meinen Einstellungen liegen muss und Windows da bei der Konstellation nicht generell ne Macke hat. Also herzlichen Dank für Deine Mühe.
     
  13. hkdd
    hkdd Win Experte
    Mitarbeiter
    Registriert seit:
    28. Juni 2018
    Beiträge:
    2.425
    Zustimmungen:
    1.727
    Ich benutze diese Möglichkeit der Datenspeicherung (NAS an FritzBox) so gut, wie gar nicht. Ich habe einen 16GB USB3-Stick an der USB3-Buchse der FritzBox angesteckt. Die ist auch auf USB3 eingestellt (man kann sie auf USB2 stellen - angeblich Strom sparen).
    Ich wollte eine Videodatei von ca. 1,5 GB über Netzwerk (bei mir GagaLAN) zur Fritzbox auf diesen Stick kopieren. Das dauerte länger, als eine halbe Stunde. Auf einen gleichartigen Stick am USB3-Anschluss des PCs dauerte dieser Kopiervorgang lediglich 27 Sekunden.
    Das Kopieren dauert also 60 bis 100 mal so lange. Statt einer halben Stunde also etwa 30 bis 50 Stunden.
    Wenn ich von PC zu PC über GagaLAN dieser FritzBox kopiere, dann ist das noch schneller, als auf USB3.
    Warum die FritzBox im Zusammenhang mit NAS-Laufwerk auf diesen Schneckenbetrieb schaltet, weiß ich nicht. Für mich gilt: Finger weg von diesem NAS. Stattdessen nutze ich externe USB-HDDs.
    Für die Wiedergabe einer Videodatei genügt offenbar dieses Schneckentempo. Eine FullHD MPG-Datei mit 1920x1080 wird allerdings nicht ruckelfrei abgespielt, bei der ist die Bitrate zu hoch.
     
    2 Person(en) gefällt das.
  14. Jim Panse
    Jim Panse Neu hier
    Registriert seit:
    24. April 2020
    Beiträge:
    8
    Zustimmungen:
    3

    Video startet erst nach Minuten

    Ich glaube die Fritzbox ist Linux-Basiert und muss die Daten erst umrechnen. Daher der Flaschenhals. Aber es reicht, wie geschrieben, um sogar zwei Full-HD-Videos gleichzeitig, Ruckelfrei, anzuschauen. Einzig mit dem Fire-TV-Stick (hier dann mit kodi betrieben) gibt es einige Ruckler bei Viedeos mit hohen Bitraten, wenn man nur das 2.4 Ghz W-Lan nutzt. Mit dem 5 Ghz Netz läuft aber auch das dann Ruckelfrei. Und selbst wenn man eine hochwertige BluRay mit 40Mbit/s Datenstrom anschaut, sind bei 120Mbit möglichem Datendurchgang rechnerisch doch sogar drei Videos gleichzeitig ruckelfrei abspielbar. Letzteres habe ich allerdings noch nicht getestet.

    Zum bespielen des Datenträgers sollte man ihn dann lieber direkt am Rechner anschließen, habe ich ja oben auch schon erwähnt. Ich finde es so halt praktischer, kann mit allen Geräten darauf zugreifen, ohne umstecken oder das immer ein Rechner an sein muss und es kann nichts versehentlich gelöscht oder geändert werden. Meine Daten sind immer da wo sie sein sollen.

    Außer der völlig unnützen Wartezeit unter Windows 10 bin ich mit der Konfiguration auch vollkommen zufrieden und wüsste nicht, warum ich daran etwas ändern sollte. Never change a running system usw...
     
    #13 Jim Panse, 7. Mai 2020
    1 Person gefällt das.
Thema:

Video startet erst nach Minuten

Die Seite wird geladen...

Video startet erst nach Minuten - Ähnliche Themen - Video Minuten

Forum Datum

Magix Video Deluxe Plus?

Magix Video Deluxe Plus?: Hallo, Ich kann das Programm nicht installieren. Hab es runtergeladen und -es ,,entpackt“ sich von selbst und wir dann ,,gestartet“ - aber eigentlich passiert nichts. Über WinRar kann ich es nicht entpacken dort steht dann die Fehlermeldung: Datei kann nicht geöffnet werden / Das Archiv ist...

Windows 10 Support Gestern um 14:47 Uhr

Gute Video Converter?

Gute Video Converter?: Ich versuche gerade seit einer halben Ewigkeit ein Video zu konvertieren, finde aber keine geeignete Seite dafür und möchte mir auch kein x beliebiges Programm herunterladen, das möglicherweise das Format gar nicht unterstützt Kennt ihr einen Converter der kostenlos, leicht zu bedienen ist,...

Windows 10 Support 25. Mai 2020

Surface 7 pro - Video von Youtube auf TV - Bild verzerrt?

Surface 7 pro - Video von Youtube auf TV - Bild verzerrt?: kleine Frage an die Wissenden ... wenn ich ein Youtube-Video per "verbinden mit drahtloser Anzeige" auf meinen 16:9 TV streame, dann wird der GANZE Bildschirm des Surface auf den 16:9 dargestellt und total in die Breite gezerrt dargestellt? Find ich nur die Einstellung nicht oder "soll" das so...

Surface 22. Mai 2020

MKV Video Dateien sind über Windows 10, App TV&Filme nicht mehr abspielbar

MKV Video Dateien sind über Windows 10, App TV&Filme nicht mehr abspielbar: Hallo, ich habe im Videos Ordner Videos gespeichert im MKV Format, die ich aufgenommen habe. Diese waren bis vorgestern noch ohne Probleme über die App TV&Filme abspielbar mit Ton. Nun geht das nicht mehr. Es kommt dieFehlermeldung 0xc00d36b4. Auch funktionieren Kopfhörer und Mikrofon seit...

Windows 10 Support 14. Mai 2020

Video über windows10 auf Instgram laden geht nicht?

Video über windows10 auf Instgram laden geht nicht?: Hallo ich möchte ein Video auf Instagram über den PC unter Windows 10 hochladen. Es geht aber nicht, obwohl das Video in in mp4 ist und unter 1 min Instagram akzeptiert das format nicht , an was könnte es liegen ? anbei die Eigenschaften des Videos [ATTACH]...

Windows 10 Support 5. Mai 2020

video scheduler internal error blue screen error

video scheduler internal error blue screen error: Ich bekomme diese Meldung, va. wenn ich Skype nutze. Alle updates runtergeladen. Blue screen error: Video scheduler internal error. Hat jemand eine Idee? Der Microsoft Support ist nicht erreichbar, egal wann ich die Hilfeseite aufrufe...Chat oder Rückrufoption nicht möglich auch nicht...

Surface 2. Mai 2020

Neuer Laptop stockt extrem beim Video streamen?

Neuer Laptop stockt extrem beim Video streamen?: Guten Abend, mein noch relativ neuer Laptop (vor ca. einem Jahr erworben) hängt und stockt extrem beim Streamen von Videos. Sowohl bei YouTube, als auch bei Netflix oder Amazon Prime. Ich dachte, es läge eventuell am Browser, aber sowohl mit Chrome als auch dem Internet Explorer hängt es die...

Windows 10 Support 27. April 2020

Firefox Video läuft jedoch habe ich keinen Ton?

Firefox Video läuft jedoch habe ich keinen Ton?: Hallo, ich schau mir gerade ein Video der Uni an. Windows 10. Browser Firefox. [ATTACH] Das Video läuft, aber ich habe keinen Ton. Bei anderen Videos z. B. über youtube geht alles einwandfrei. Der Dozent, wo das Video eingestellt hat, hat gemeint, dass es unter Chrome einwandfrei gehen...

Windows 10 Support 21. April 2020

Video startet erst nach Minuten [gelöst]