WakeOnLan mit Windows 10

Helfe beim Thema WakeOnLan mit Windows 10 in Windows 10 Insider um eine Lösung zu finden; Hallo, ich hatte bisher ein funktionierendes Setup mit WakeOnLan unter Windows 8.1 und habe jetzt auf der entsprechenden Maschine Windows 10... Dieses Thema im Forum "Windows 10 Insider" wurde erstellt von Tim Buck Thu, 3. Februar 2015.

  1. Tim Buck Thu
    Tim Buck Thu Gast

    WakeOnLan mit Windows 10


    Hallo,

    ich hatte bisher ein funktionierendes Setup mit WakeOnLan unter Windows 8.1 und habe jetzt auf der entsprechenden Maschine Windows 10 installiert (einzeln).

    Leider funktioniert das WakeOnLan nun nicht mehr. Ich habe schon gehört, dass dies an der "Schnellstart" Einstellung liegen kann und habe mittels "powercfg /h off" diese versucht zu deaktivieren, da ich die Einstellung selbst nicht gefunden habe.

    Kann mir hier jemand weiterhelfen? Ich werde ja hoffentlich nicht der einzige Mensch sein, der WakeOnLan verwendet... WakeOnLan mit Windows 10

    Gruß

    Tim
     
    #1 Tim Buck Thu, 3. Februar 2015
  2. Hobi Expert
    Willkommen,

    Gehe die folgenden Anleitungen durch:
  3. Peter Hagendorf
    Peter Hagendorf Gast

    Tim Buck Thu:

    Seltsam. Sie ist immer noch an der alten, gewohnten Stelle: Energieoptionen ->

    Systemeinstellungen.
     
    #2 Peter Hagendorf, 3. Februar 2015
  4. Tim Buck Thu
    Tim Buck Thu Gast
    Stimmt... Hatte erst an der falschen Stelle gesucht, aber nachdem ich es mit "powercfg /h off" deaktiviert hatte, wurde die Checkbox gar nicht mehr angezeigt.

    Wie auch immer - dann weiß ich jetzt, dass es nicht am Schnellstart liegt. Trotzdem geht WakeOnLan nicht, obwohl es sowohl im BIOS (unverändert seit der Windows 10 Installation), als auch beim Konfigurieren der Netzwerkkarte alles korrekt eingestellt ist.

    Noch jemand eine Idee, was hier im Weg sein könnte? Ich habe das schon mehrfach eingerichtet und der einzige Unterschied zu jetzt ist Windows 10. Ich vermute stark, dass es irgendeine Einstellung unter Windows 10 ist.

    Danke nochmal.
     
    #3 Tim Buck Thu, 3. Februar 2015
  5. Peter Hagendorf
    Peter Hagendorf Gast
    Tim Buck Thu:

    Die Tatsache, dass du eine fehlerhafte, kaputte Vorversion von Windows 10 nutzt?

    Wenn es mit der RTM und dazu passenden Teibern nicht klappen würde, dann erst müsste man

    langsam besorgt sein. ;-)
     
    #4 Peter Hagendorf, 4. Februar 2015
  6. Tim Buck Thu
    Tim Buck Thu Gast
    Habe das Problem beheben können, wenn auch nicht wirklich ausfindig gemacht.

    Das De- und anschließende Aktivieren aller betroffenen Einstellungen schien geholfen zu haben.

    Danke trotzdem für die Hilfe =)
     
    #5 Tim Buck Thu, 4. Februar 2015
Thema:

WakeOnLan mit Windows 10

Die Seite wird geladen...

WakeOnLan mit Windows 10 - Ähnliche Themen - WakeOnLan

Forum Datum

WakeOnLAN Ruhezustand RPC-Server

WakeOnLAN Ruhezustand RPC-Server: Hallo, Ich möchte gerne meinen Win10 Pro NAS Server per WakeOnLAN in den Ruhezustand versetzen können. Nur dabei kommt immer diese Fehlermeldung: Herunterfahren und Neu Starten funktioniert Problemlos. (Ich benutze WakeOnLAN von Aquila). Weiterlesen...

Windows 10 Support 22. Juni 2019

WakeOnLan mit Windows 10 [gelöst]