Abspielen von YouTube Videos

Helfe beim Thema Abspielen von YouTube Videos in Microsoft Edge um eine Lösung zu finden; Beim abspielen von YouTube Musikvideos erfolgt manchmal nach einiger Zeit die Wiedergabe nur noch in Zeitlupe und Ton bleibt weg. Problem läßt sich... Dieses Thema im Forum "Microsoft Edge" wurde erstellt von KlausGeschwandtner, 13. Dezember 2017.

  1. KlausGeschwandtner
    KlausGeschwandtner Gast

    Abspielen von YouTube Videos


    Beim abspielen von YouTube Musikvideos erfolgt manchmal nach einiger Zeit die Wiedergabe nur noch in Zeitlupe und Ton bleibt weg.

    Problem läßt sich vorübergehend nur mit Neustart lösen. gibt es für dieses Problem eine Lösung. Danke.

    :)
     
    #1 KlausGeschwandtner, 13. Dezember 2017
  2. Hobi Expert
    Willkommen,

    Die folgenden Tipps sollten helfen:
  3. Leo_L
    Leo_L Gast

    Hallo Klaus,

    danke für deine Nachricht.

    Tue bitte als erstes Folgendes:

    1. Update Windows 10

    2. Aktualisiere die Windows Treiber

    3. Versuche es bitte einmal mit einem anderen Browser bzw. starte den Browser im Incognito Modus

    Wie verhält sich der Ton bei anderen Programmen?

    Welchen Browser verwendest du? Edge, oder?

    Und wie ist es generell mit Videostreams?

    An deiner Internetverbindung kann es nicht liegen, oder?

    Seit wann triit das Verhalten auf? Kannst du das eingrenezen? Vielleicht ein Update?

    Beantworte doch bitte diese Fragen ausführlich und ich werde versuchen dir behilflich zu sein.

    Gruß

    Leo
     
  4. KlausGeschwandtner
    KlausGeschwandtner Gast
    Hallo Leo,

    danke für die Antwort.

    • Win 10 prof. 64 wurde von mir 3 mal völlig neu auf leerer Festplatte aufgebaut
    • Alle Updates und Treiber (Drucker, Grafikkarte etc.) wurden in diesem Zuge auf aktuellen Stand gebracht
    • Problem trat zum ersten mal nach erster Neuinstallation incl. aller aktuellen Win updates auf
    • Ton ist nach Eintreten des Problems weg
    • Problem tritt zu ca. 90% bei YouTube auf, ist aber auch schon bei anderen Streams vorgekommen(T-Online)
    • Verwende den Edge Browser
    • Internetverbindung ist einwandfrei, Router wurde auch mehrfach neu gebootet
    • Das Problem tritt unregelmäßig auf

    Alle diese Maßnahmen führten zu keinem Ergebnis

    Bin für jeden Tip sehr dankbar

    Gruß Klaus
     
    #3 KlausGeschwandtner, 20. Dezember 2017
  5. Leo_L
    Leo_L Gast
    Hallo Klaus,

    vielen Dank für die ausführliche Beschreibung.

    "Alle diese Maßnahmen führten zu keinem Ergebnis"

    Das bedeutet also, dass das Verhalten auch bei Internet Explorer, Chrome, Firefox etc. auftritt?

    In Edge ist Adobe Flash integriert. Du kannst aber bei einem anderen Browser einmal die Adobe auf den neusten Stand bringen.

    Hast du denn Antivirenprogramme von Drittanbietern installiert? Wenn ja, welchen?

    Versuche es bitte auch mal mit dem Löschen des Cache/Cookies in Edge.

    Wie immer gilt: Gerne wieder melden.

    Gruß

    Leo
     
Thema:

Abspielen von YouTube Videos

Die Seite wird geladen...

Abspielen von YouTube Videos - Ähnliche Themen - Abspielen YouTube Videos

Forum Datum

Farbfehler bei dem Abspielen von Videos

Farbfehler bei dem Abspielen von Videos: Hallo liebe Commyunity, ich habe Windows 10 und recht modernen PC (Gaming PC, stand 2018). Nun plagt mich seit längerer Zeit das Problem, dass, wenn ich mir Videos oder Clips von meiner Festplatte anschauen will, diese nur die Farben Grün und Lila enthalten. Ich brauche dringend Hilfe....

Windows 10 Support 8. Mai 2019

Abspielen von Videos

Abspielen von Videos: Ich kann seit einigen Tagen keine Videos abspielen. Es steht immer: das Video konnte nicht decodiert werden!!! Was muss ich tun??? Weiterlesen...

Windows 10 Support 27. Januar 2019

Abspielen von Videos gestört ?!?

Abspielen von Videos gestört ?!?: Ich habe mir heute mein Ultrabook von Sony / Vaio auf Windows 10 erneuert... Ich fand das auch alles richtig toll, bis ich über Microsoft Edge versucht habe Videos auf Youtube anzuschauen. Fast der komplette rechte Teil ist verschwommen angezeigt. Ich habe nach Updates gesucht die damit...

Microsoft Edge 23. August 2015

beim abspielen von youtube videos verzarrt der sound immer so schrecklich

beim abspielen von youtube videos verzarrt der sound immer so schrecklich: beim abspielen von youtube videos verzarrt der sound immer so schrecklich Weiterlesen...

Windows 10 Support 11. Januar 2018

youtube Videos öffnen aus Edge

youtube Videos öffnen aus Edge: hi, liebe Community, seit dem letzten Upgrade von Win10Pro auf Version 1703 lassen sich auf meinem Surface Book (i7-6600U; 16,0GB RAM) Youtube-Videos aus dem Edge-Broser mit GPU-Rendering nicht mehr öffnen. Man muss umstellen auf Software-Rendering, das ist aber nicht Sinn der Sache. Wie kann...

Windows 10 Support 16. Juli 2017

Videos Abspielen aug Trekstor

Videos Abspielen aug Trekstor: Auf mein Winphone 4.7 hd von Trekstor ist es nur beding möglich Filme auf YouTube oder auf Podcast anzuschauen. Es stockt extrem und der Ton ist meistens schon viel weiter als das Bild. Die Filme schau ich mir immer mit einer starke w-Lan Verbindung an. Weiterlesen...

Windows 10 Mobile 9. November 2015

Bei YouTube Videos habe ich keinen Ton mehr ......

Bei YouTube Videos habe ich keinen Ton mehr ......: mehr nach dem letzten Update. Sonst sind Töne vorhanden. Wo muss ich suchen, um das wieder hinzukriegen? Die gezeigten Beiträge waren mir zu technisch. Danke für eine Antwort. Weiterlesen...

Windows 10 Support 29. Oktober 2015

YouTube-Videos stürzen ab

YouTube-Videos stürzen ab: Seit dem Upgrade auf Windows 10 habe ich Probleme mit YouTube-Videos: Nach einigen Minuten stockt das Video und die Internetverbindung bricht ab. Ich muß dann jedesmal wieder einen kompletten Neustart beginnen. Ich habe auch mal alle Cookies gelöscht, dann funktionierte es mal etwas länger,...

Windows 10 Support 10. September 2015

Abspielen von YouTube Videos [gelöst]

Andere User suchten nach Lösungen mit:

  1. youtube probleme windows 10