Webdav Verbindung via ssl

Helfe beim Thema Webdav Verbindung via ssl in Windows 10 Allgemeines um eine Lösung zu finden; Hi Forum, die ist mein erster Beitrag, und ich stelle hier die Fragen, weil ich bis jetzt keine vollständige, und auch funktionierende Antwort auf... Dieses Thema im Forum "Windows 10 Allgemeines" wurde erstellt von hw-schrauber, 14. November 2017.

  1. hw-schrauber
    hw-schrauber Neu hier
    Registriert seit:
    14. November 2017
    Beiträge:
    2
    Zustimmungen:
    0

    Webdav Verbindung via ssl


    Hi Forum,

    die ist mein erster Beitrag, und ich stelle hier die Fragen, weil ich bis jetzt keine vollständige, und auch funktionierende Antwort auf mein Problem gefunden habe.

    Zuerst, ich habe auf uberspace.de ein Script liegen, mit dessen Hilfe ich auf ein Webdav Verzeichnis zugreifen konnte. Ich habe einen Net use Befehl in einer batchdatei der wie folgt aussieht:

    net use y: \\html.XXXXXXX.YYYYYYY.uberspace.de\webdav\webdav.php /user:USER KENNWORT /persistent:no
    (Alle Angaben in Großbuchstaben sind im Original mit kleingeschriebenen Buchstaben angegeben). Der Server arbeitet mit Apache und die php Version auf dem Server ist 7.1

    Dies hat bis jetzt auch immer funktioniert. Aktuell funktioniert das auch noch von meinen Android Geräten wie auch mit zwei Programmen, die auf diesem Win10 laufen. Dort wird lediglich der Link so angegeben:

    https://html.XXXXXXX.YYYYYYY.uberspace.de/webdav/webdav.php

    Seit letzter Woche habe ich das Problem, dass ich das LW y: nicht mehr verbunden bekomme. Wie gesagt, der Zugriff mit den anderen Programmen auf den Webspace via dieses Scripts funktioniert nach wie vor einwandfrei.

    Ich bekomme folgende Fehleraussagen:
    Webdav Verbindung via ssl

    Ich habe bereits einiges probiert. Zualler erst hatte ich sfc (Windows Reparatur und Filecheck auf Originalität)
    durchgeführt. Keine Fehler feststellbar und alle Files original. Dann habe ich die Registry überprüft. Hier gibts/gabs lediglich verwaiste Einträge die zu Fileendungen oder auch nicht sauber deinstallierter SW zeigten.

    Dann habe ich noch den DNS cach geleert. Danach wurde dann einmal der Fehler 5 statt 59 ausgegeben. Danach aber wieder das Gleiche. In dem Zusammenhang, ich verstehe nicht, warum ich den Fehler 59 bekomme, dann einmal mit https den Versuch starte und dann bekomme ich den Fehler erst nach dem der Benutzer mit Passwort abgefragt wurde. Dies geschieht reproduzierbar.

    Ich habe auch unterschiedliche Schreibweisen probiert:
    \\html.XXXXXXX.YYYYYYY.uberspace.de@ssl@443\webdav\webdav.php
    https://html.XXXXXXX.YYYYYYY.uberspace.de/DavWWWRoot/webdav/webdav.php
    und dieverse andere Kombinationen mit diesen Ergänzungen. Mit und ohne Benutzer und Kennwort, etc.

    Dann habe ich noch die Registry-Einträge geprüft bzw. ergänzt.

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient\Parameters

    BasicAuthLevel (der war vorhanden) und ich habe den mit Wert 0, 1 und dach mit 2 probiert
    UseBasicAuth (der war nicht vorhanden) und habe den auch mit 0, 1 und 2 probiert
    (ist glaube ich auch nur für vista)
    AuthForwardServerList (der war nicht vorhanden) habe ich auch mit der richtigen url ergänzt.

    Das Zertifikat vom Server habe ich mit Hilfe von Certmgr.msc zu den "VertrauenswürdigeStamzertifizierungsstellen" hinzugefügt nach dem ich das alte (welches identisch war) vorher gelöscht habe.

    All diese Maßnahmen habe ich aus diversen unterschiedlichen Foren zusammengetragen, aber sie helfen halt nicht das Problem zu lösen.

    Hat jemand eine Idee und eventuell eine "Schritt für Schritt" Empfehlung mit der ich das Problem lösen kann?

    Es kann doch nicht so schwierig sein. Andere BS sind da nicht so "bockig"

    VG, hw-schrauber
     
    #1 hw-schrauber, 14. November 2017
    Zuletzt bearbeitet: 14. November 2017
  2. Hobi Expert
    Willkommen,

    Klicke die folgenden Schritte durch:
Thema:

Webdav Verbindung via ssl

Die Seite wird geladen...

Webdav Verbindung via ssl - Ähnliche Themen - Webdav Verbindung via

Forum Datum

WebDAV nach Neustart

WebDAV nach Neustart: Hallo, ich suche schon länger nach einer Lösung des Problems. Ich haben für meine NextCloud einen WebDAV Zugang und kann über "Netzwerkadresse hinzufügen" die Adresse problemlos im Explorer hinzufügen und nutzen. Doch nach einem Neustart ist ein Zugriff nicht mehr möglich.[ATTACH] Ich habe...

Windows 10 Support 13. Juni 2020

Bluetooth-Verbindung via Pin

Bluetooth-Verbindung via Pin: Hallo, ich versuche schon seit Tagen verzweifelt, meinen Lego Mindstorm via Bluetooth mit meinem PC zu verbinden. Leider will der Roboter den Pin für meinen PC, welchen ich NIRGENDS ausfindig machen konnte/kann. Auch kann ich bei den Einstellungen nichts finden. Könnte mir BITTE jemand...

Windows 10 Support 1. März 2018

SSL Verbindung für VNC Viewer scheitert

SSL Verbindung für VNC Viewer scheitert: Hallo, ich versuche eine gesicherte VNC Verbindung mit SSL aufzubauen, scheitere jedoch mit folgender Fehlermeldung: ----------------- ultravnc_dsm_helper: got connection: 0 CONNECTED(00000003) show_cert: SSL_connect failed. show_cert: SSL_get_peer_cert_chain failed. --- show_cert:...

Windows 10 Support 22. April 2017

SSL erschlüsselt

SSL erschlüsselt: Hallo, seit heute Morgen nutze ich Chrome. Auf einer Verkaufsplattform wird mir beim Hochladen von Bildern plötzlich "SSL gesicherte Seite" angezeigt. Diese Seite benutze ich schon lange und nun Das. Wie kann ich das abschalten? Brauche schnell Hilfe ....Bin kein Profi, also erklärt es mir...

Windows 10 Support 5. Januar 2017

WebDAV-Anmeldung mit SSL-Client-Zertifikat möglich?

WebDAV-Anmeldung mit SSL-Client-Zertifikat möglich?: Wegen besonders hoher Sicherheitsanforderungen für ein Projekt sollen die WebDAV-Netzlaufwerke nicht nur herkömmlich mit Benutzernamen und Passworten, sondern zusätzlich mit SSL-Client-Zertifikaten gesichert werden. Ich habe dazu ein kommerzielles SSL-Client-Zertifikat bestellt und in Windows...

Windows 10 Support 7. Juli 2016

Problem mit der Verbindung via Bluetooth

Problem mit der Verbindung via Bluetooth: Meine Frau hat sich vor etwa einer Woche einen neuen Bluetooth-Kaufhörer gekauft (Philips SHB5900). Bis gestern früh lief er auch problemlos. Gestern Nachmittag hat er sich plötzlich nicht mehr mit ihrem Lumia verbunden. Es wird angezeigt, dass die Geräte gekoppelt wären, Bei einem Tipp auf das...

Windows 10 Mobile 11. Februar 2016

Kein SSL

Kein SSL: Hallo Leute, eben bei der Registrierung musste ich erschreckend feststellen, dass diese Seite keine sichere Verbindung bietet. Das ist nicht OK. Gruß Peterfido

Anregungen 28. November 2015

Verbindung z.B. mit Beamer via HDMI

Verbindung z.B. mit Beamer via HDMI: Hallo, seit dem Update auf Windows 10 habe ich das Problem, dass ich mein Bildschirm nicht mehr normal über HDMI übertragen kann. Solange der Laptop über Akku läuft, ist alles in Ordnung, aber sobald ich in den Netzbetrieb wechsel, wird kein HDMI-Signal mehr übertragen. Gibt es hierfür eine...

Windows 10 Support 18. August 2015

Webdav Verbindung via ssl [gelöst]

Andere User suchten nach Lösungen mit:

  1. webdav windows 10 einrichten

    ,
  2. windows 10 webdav ssl

    ,
  3. Probleme mit einigen WebDAV

    ,
  4. windows 10 webdav zertifikat fehler,
  5. win10 keine verbindung mit webdav