Fehlermeldung: "Das angegebenen Ziel ist nicht vorhanden..." bei Anlegen und Benennen eines...

Helfe beim Thema Fehlermeldung: "Das angegebenen Ziel ist nicht vorhanden..." bei Anlegen und Benennen eines... in Windows 10 Support um eine Lösung zu finden; Ich bin nicht sicher, ob es sich bei meinem Problem um ein Windows-Fehler oder Problem meiner NAS-Konfiguration handelt. Daher habe ich den hier... Dieses Thema im Forum "Windows 10 Support" wurde erstellt von P.Becker, 18. März 2018.

  1. P.Becker
    P.Becker Gast

    Fehlermeldung: "Das angegebenen Ziel ist nicht vorhanden..." bei Anlegen und Benennen eines...


    Ich bin nicht sicher, ob es sich bei meinem Problem um ein Windows-Fehler oder Problem meiner NAS-Konfiguration handelt.

    Daher habe ich den hier beschriebenen Fehler auch dem Synology-Support berichtet.

    Ich habe weder auf dem PC noch auf dem NAS Einstellungen geändert, bevor der Fehler auftrat, jedoch wurde sowohl das NAS-Betriebssystem als auch Windows 10 aktualisiert.


    Fehlerbeschreibung:

    Beim Anlegen und anschließendem Benennen von Ordnern im Windows Explorer auf einem Netzlaufwerk meines NAS erscheint seit ca. Anfang des Jahres die Fehlermeldung

    Fehlermeldung: "Das angegebenen Ziel ist nicht vorhanden..." bei Anlegen und Benennen eines...

    Die Titelleiste des Fensters "Problem beim Kopieren /Problem Copying" ist irreführend, da weder Dateien noch Ordner kopiert werden sollten.


    "Wiederholen" funktioniert nicht.


    Nach einem Klick auf auf "Abbrechen" bleibt der Ordner mit der Standardbezeichnung "Neuer Ordner" stehen. Beim Versuch, ihn umzubenennen tritt die Fehlermeldung erneut auf.


    Dateien können jedoch im so erzeugten Ordner abgelegt werden (Per Drag&Drop oder "Speichern unter" aus einer Anwendung heraus).


    Soll ein neuer Odner jedoch aus einer Anwendung heraus bei Speichern einer Datei über "Speichern unter" angelegt werden, erhalte ich die gleiche Fehlermeldung. Wurde der Ordner bereits als "Neuer Ordner" im Windows Explorer angelegt, kann die Datei darin gespeichert werden.


    Der Fehler tritt unabhängig davon auf, ob das Verzeichnis, in dem der Ordner angelegt werden soll, über die Netzwerkumgebung (z. B. \\NAS\Petra\Eigene Dateien) angesteuert wird oder das Netzwerk-Share als Laufwerk (z. B. H:\Eigene Dateien) eingebunden ist.


    Beim Umbenennen bereits vorhandener Dateien und Ordner tritt der Fehler ebenfalls sporadisch auf.


    Der Fehler tritt hauptsächlich, aber nicht ausschließlich auf, wenn sich der Computer eine Zeitlang im Leerlauf befand (Bildschirmschoner läuft).


    OS: Windows 10 Pro 64 bit Version 1709 (Fall Creator's Update), Build: 16299.309

    Hardware:

    Lenovo Thinkpad X1 Tablet Gen 2 CPU: Intel Core i7-7Y75 1,61 GHz, RAM: 16 GB.

    NAS (Synology DS715): CPU: Quad-Core, 1,4 GHz, RAM: 2 GB; 2 x 8 TB HDD im RAID


    Netzwerk-Konfiguration / Berechtigungen:

    Die DS715 und der PC sind über GB-LAN mit einem Switch verbunden. Da das Tablet selbst keinen LAN-Anschluss hat, ist es an ein Dock angeschlossen. Die Verbindung zum Router / DNS-Server ist über WLAN realisiert. Hierzu ist der Switch über GB-LAN mit einem WLAN-Repeater verbunden.


    Treiber und Firmware sind auf allen Komponenten aktuell.


    Der Windows-Nutzer ist auf der NAS als Nutzer mit Lesen/Schreiben-Berechtigungen auf allen betroffenen Shares angelegt.


    SMB-Protokoll:

    Das SMB1-Protokoll ist auf dem PC deaktiviert. Es war zu Beginn des Auftretens des Fehler aktiviert. Das scheint keinen Einfluss auf den Fehler zu haben.

    Auf der DS715 ist SMB2 als Mindest-Protokoll definiert.


    Bisherige Lösungsversuche - Alle erfolglos:


    1. Aktualisieren der Ansicht im Windows Explorer.


    2. Schließen und erneutes Öffnen des Windows Explorers.


    3. Trennen der Netzwerkverbindung (Netzwerkadapter deaktivieren und erneut aktivieren).


    4. Trennen der Verbindung des Benutzers DSM Widget "Verbundene Benutzer".
      Auffällig: Teilweise dauert es nach dem Aufrufen des DSM ca. 1/2 Minute bis der Nutzer im Widget angezeigt wird.


    5. Löschen des SMB-Caches des NAS.


    6. Benutzer auf dem PC abmelden und neu anmelden.


    7. Deaktivieren des SMB1-Protokolls auf dem PC, nachdem ich bei einer intensiven Recherche in Support-Foren bei ähnlichen Fehlern gelesen habe, dass das SMB1-Protokoll Probleme machen kann.
      Allerdings sprachen sich die Forenbeiträge alle dafür aus das Protokoll zu aktivieren, da es unter Win 10 1709 standardmäßig deaktiviert sei.
      Dies war auf meinem PC nicht der Fall.
      Da auf der DS715 das Mindest-Protokoll auf SMB2 gesetzt ist, erschien es mir allerdings logisch, dass SMB1 auf dem PC nicht gebraucht wird.

    Einzige tatsächlich erfolgreiche Maßnahme: Neustart des PCs.

    Da ich trotz intensiver Recherche in keinem Forum etwas zu diesem Fehlerbild gelesen habe, hoffe ich, dass ich auf dem Weg Hilfe finde.

    Vielen Dank im Voraus.

    G
    M
    T
    Die Sound-Funktion ist auf 200 Zeichen begrenzt
    Optionen : Geschichte : Feedback : Donate Schließen

    Weiterlesen...
     
  2. Hobi Expert
    Willkommen,

    Die folgenden Tipps sollten helfen:
  3. Holli99
    Holli99 Neu hier
    Registriert seit:
    18. August 2018
    Beiträge:
    1
    Zustimmungen:
    0

    Hallo zusammen,
    ich habe das gleiche Problem mit einer DS218+ und habe leider auch hoch keine Lösung gefunden.
    Vom Synoligy Support habe ich den folgenden Hinweis bekommen, der bei mir leider auch keine Verbesserung des Problems gebracht hat:

    Dieses Verhalten kann möglicherweise durch die Zwangsdeaktivierung des SMB1 Dienstes ausgelöst werden.
    Verbunden mit dem Fall Creators Update hat Microsoft begonnen den SMB1 Dienst zu deaktivieren wodurch es immer wieder zu Problemen bei Dateizugriffen u.ä. kommen kann.


    Um den SMB1 Dienst wieder zu aktivieren würde ich Sie bitten auf Ihrem Windows die Powershell als Administrator zu öffnen und dann folgenden Befehl einzugeben.


    Enable-WindowsOptionalFeature -Online -FeatureName smb1protocol

    Starten Sie im Anschluss Ihren PC einmal neu und prüfen Sie dann bitte wie sich der Zugriff verhält.
    Gerne können Sie mir im Anschluss eine kurze Rückmeldung zu dem festgestellten Verhalten geben.
     
Thema:

Fehlermeldung: "Das angegebenen Ziel ist nicht vorhanden..." bei Anlegen und Benennen eines...

Die Seite wird geladen...

Fehlermeldung: "Das angegebenen Ziel ist nicht vorhanden..." bei Anlegen und Benennen eines... - Ähnliche Themen - Fehlermeldung angegebenen Ziel

Forum Datum

Nach Reset: "Die angegebene Domäne ist nicht vorhanden"

Nach Reset: "Die angegebene Domäne ist nicht vorhanden": Guten Tag, ich habe meinen Laptop mit Windows 10 Home verkauft und ihn entsprechend vorbereitet. Dazu habe ich einen Reset durchgeführt und dann (dummerweise, denn das könnte der Fehler sein) erst nachträglich auf meinem Microsoft-Konto den Laptop entfernt, damit der Käufer nicht mein Konto...

Windows 10 Support 8. September 2018

Die angegebene lokale Gruppe ist nicht vorhanden.

Die angegebene lokale Gruppe ist nicht vorhanden.: Split from this thread. Ich habe das verdammte Problem vor ein paar Minuten behoben: D. Dies ist eine Eingabeaufforderung, aber Sie sind als Administrator aus. Stellen Sie sicher, dass Sie am Ende einsteigen. Gehen Sie zum Start und wählen Sie Command (Admin) an der Eingabeaufforderung: -...

Windows 10 Support 25. Januar 2018

Das angegebene Konto ist bereits vorhanden

Das angegebene Konto ist bereits vorhanden: Ich möchte das Programm Razer Synapse deinstalieren da bei der Instalation ein Fehler passiert ist, aber jedes mal wenn ich es versuche kommt immer nur die Fehlermelding "Das angegebene Konto ist bereits vorhanden" und die deinstalation bricht ab Weiterlesen...

Windows 10 Support 26. Juli 2017

Das angegebene Konto ist bereits vorhanden

Das angegebene Konto ist bereits vorhanden: Ich möchte das Programm Razer Synapse deinstalieren da bei der Instalation ein Fehler passiert ist, aber jedes mal wenn ich es versuche kommt immer nur die Fehlermelding "Das angegebene Konto ist bereits vorhanden" und die deinstalation bricht ab Weiterlesen...

Windows 10 Support 26. Juli 2017

windows 10 - Fehlermeldung: Der angegebene Pfad ist nicht vorhanden.

windows 10 - Fehlermeldung: Der angegebene Pfad ist nicht vorhanden.: Hallo, wenn ich auf einem Laufwerk, welches mit subst erstellt wurde, eine .exe ausführe (also von dort aus ein Programm starte), kommt folgende Fehlermeldung: Der angegebene Pfad ist nicht vorhanden. Überprüfen sie die Pfadangabe, und wiederholen sie den vorgang. (und natürlich die Angabe...

Windows 10 Support 21. Februar 2017

Fehlermeldung: das angegebene Konto ist bereits vorhanden

Fehlermeldung: das angegebene Konto ist bereits vorhanden: Hallo nach dem Windows gestern irgendwelche Updates Installiert hat , wurde mir angezeigt das mein Classic Shell-Progamm entfernt wurde weil es wohl mit der version nicht mehr läuft. Nun habe ich versucht eine neue Version zu installieren, wo dann die Fehlermeldung: das angegebene Konto ist...

Windows 10 Support 1. Oktober 2016

Neues Benutzerkonto anlegen - Fehlermeldung

Neues Benutzerkonto anlegen - Fehlermeldung: Hallo, ich versuche ein neues Benutzerkonto anzulegen. Leider bekomme ich die Fehlermeldung "Benutzerprofil kann nicht geladen werden". Nach einigen Recherchen habe ich bereits versucht im abgesicherten Modus ein neues Konto anzulegen. Hat leider nicht geklappt. Gleiche Fehlermeldung! Danach...

Windows 10 Support 3. August 2016

"Das Ziel des symbolischen Links "***" ist nicht vorhanden"

"Das Ziel des symbolischen Links "***" ist nicht vorhanden": Ich erhalte diese Fehlermeldung beim Deleten einer Datei. Wie kann ich diese Datei entfernen? Weiterlesen...

Windows 10 Support 2. Juli 2016

Fehlermeldung: "Das angegebenen Ziel ist nicht vorhanden..." bei Anlegen und Benennen eines... [gelöst]

Andere User suchten nach Lösungen mit:

  1. das angegebene Ziel ist nicht vorhanden

    ,
  2. Fehler beim kopieren das angegebene Ziel ist nicht vorhanden

    ,
  3. windows 10 das angegebene ziel ist nicht vorhanden

    ,
  4. das ziel wurde nicht gefunden windows,
  5. fehlermeldung beim abspeichern pfad nicht vorhanden,
  6. windows 10 der angegebene pfad ist nicht vorhanden,
  7. zieldatei nicht vorhanden,
  8. Problem beim Kopieren das abgegebene Ziel ist nicht vorhanden,
  9. ziel ist nicht vorhanden,
  10. der angegebene pfad ist nicht vorhanden,
  11. das ziel des symbolischen links ist nicht vorhanden,
  12. das angegebene ziel ist nicht vorhanden lösung,
  13. das ziel ist nicht vorhanden,
  14. fehlermeldung seite noch nicht vorhanden